























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="2400022" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=b0085622d38cc3d62c73c891f117dcf1" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=b0085622d38cc3d62c73c891f117dcf1" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=b0085622d38cc3d62c73c891f117dcf1" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=b0085622d38cc3d62c73c891f117dcf1" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Whole Site" href="http://www.styleweekly.com/richmond/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Food &amp; Drink Section" href="http://www.styleweekly.com/richmond/Rss.xml?oid=1359172" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Food and Drink" href="http://www.styleweekly.com/richmond/Rss.xml?oid=1359199" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Comments on Richmond Wine Station Brings Self-Serve Wine to Town" href="http://www.styleweekly.com/richmond/Rss.xml?id=comments&amp;oid=2400022" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=d7fee6167d"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.styleweekly.com\/richmond\/Profile", "http:\/\/posting.styleweekly.com\/richmond\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Main Navigation Font -->
<link href='https://fonts.googleapis.com/css?family=Rokkitt' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="_K--UErhMXhRicmOueWfn2aY5_E4qq-YyXLg3UqyjZY" />
<meta name="google-site-verification" content="C27KuFzE-X1H6m9GwQBiHbYmyTdQdF2UWAM5a0iTtj8" />
<meta name="verify-v1" content="Fytt1DvkvZQUiasD5+SD4n2YGu7ulX4Y2PVIK9ZzOb=" />









  

  <script>
    function getParameter(paramName) {
      var searchString = window.location.search.substring(1),
          i, val, params = searchString.split("&");

      for (i=0;i<params.length;i++) {
        val = params[i].split("=");
        if (val[0] == paramName) {
          return val[1];
        }
      }
      return null;
    }


    var stCategory = '';
    var stPath = document.location.pathname;
    var stParts = stPath.replace(/^[\/]+|[\/]+$/g, "").split('/');
    var stContentID = getParameter('oid');

    if (stParts.length) {
     stCategory = stParts[stParts.length-1];
     // Truncate if it's over  the DFP limit
     var dfpCatLim = 40;
     if (stCategory.length > dfpCatLim){
       stCategory = stCategory.substring(0, dfpCatLim);
     }
    }

    if (stCategory == 'Content' && stContentID) {
      stCategory = stContentID;
    }

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
    })();


    googletag.cmd.push(function() {
    googletag.defineSlot("6119101/styleweekly.com/food",[200, 90],"uppertile").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/food",[728, 90],"leaderboard").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/food",[160, 600],"skyscraper").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/food",[300, 250],"rectangle").addService(googletag.pubads()).setTargeting('pos', '1');
    googletag.defineSlot("6119101/styleweekly.com/food",[300, 250],"rectangle2").addService(googletag.pubads()).setTargeting('pos', '2');
    googletag.defineSlot("6119101/styleweekly.com/food",[300, 250],"rectangle3").addService(googletag.pubads()).setTargeting('pos', '3');
    googletag.defineSlot("6119101/styleweekly.com/food",[120, 90],"lowertile1").addService(googletag.pubads().setTargeting('pos', '1'));
    googletag.defineSlot("6119101/styleweekly.com/food",[120, 90],"lowertile2").addService(googletag.pubads().setTargeting('pos', '2'));
    googletag.defineSlot("6119101/styleweekly.com/food",[120, 355],"house-ad").addService(googletag.pubads());
    googletag.pubads().setTargeting('urlpd', stCategory);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
  </script>



  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Richmond Wine Station Brings Self-Serve Wine to Town | Food and Drink | Style Weekly - Richmond, VA local news, arts, and events." />
  <meta name="description" content="Inspiration can strike anywhere &mdash; even while you&rsquo;re on vacation. Bill Hartsock went to the beach in South Carolina and came home with a plan..." />
  <meta name="keywords" content="richmond, virginia, va, rva, events, music, arts, restaurants, news, opinion, classifieds" />
  <title>Richmond Wine Station Brings Self-Serve Wine to Town | Food and Drink | Style Weekly - Richmond, VA local news, arts, and events.</title>

  
  
  
    <meta name="author" content="Brandon Fox">
  

  
  
  <meta name="news_keywords" content="richmond, virginia, va, rva, events, music, arts, restaurants, news, opinion" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/styleweekly/imager/u/slideshow/2400021/food06_short_wine.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/styleweekly/imager/u/slideshow/2400021/food06_short_wine.jpg" />
  

  
    
      <link rel="canonical" href="http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022" />
      
    

    
    
    
      
      
      <link rel="amphtml" href="http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022&media=AMP+HTML" />
    
  

  
    <meta property="og:url" content="http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022" />

  
  

  
    <meta property="fb:app_id" content="147563115318337" />
  

  
  <meta property="og:site_name" content="Style Weekly" />
  <meta property="og:title" content="Richmond Wine Station Brings Self-Serve Wine to Town" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/styleweekly/imager/u/slideshow/2400021/food06_short_wine.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="404" />
    
  

  
  
    <meta property="og:description" content="Inspiration can strike anywhere &mdash; even while you&rsquo;re on vacation. Bill Hartsock went to the beach in South Carolina and came home with a plan..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2400022</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170207161316</Attribute>
        <Attribute name="creationdate">20170207114716</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20170207010000</Attribute>
            <Attribute name="releasedate">20170207</Attribute>
            <Attribute name="releaseepoch">1486447200</Attribute>
            <Attribute name="title">Richmond Wine Station Brings Self-Serve Wine to Town</Attribute>
            <Attribute name="author">1356884</Attribute>
            <Attribute name="authorname">Brandon Fox</Attribute>
            <Attribute name="authorsortname">Fox, Brandon</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.styleweekly.com\/richmond\/richmond-wine-station-brings-self-serve-wine-to-town\/Content?oid=2400022"
          },
          "headline": "Richmond Wine Station Brings Self-Serve Wine to Town",
          
            "description": "Inspiration can strike anywhere — even while you’re on vacation. Bill Hartsock went to the beach in South Carolina and came home with a plan for a new business.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/styleweekly\/imager\/u\/original\/2400021\/food06_short_wine.jpg",
              "width": 864,
              "height": 568,
              "@type": "ImageObject"
            },
          
          "datePublished": "2017-02-07T01:00:00",
          "dateModified": "2017-02-07T16:13:16",
          
            "author": {
              "name": "Brandon Fox",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Style Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.styleweekly.com\/imager\/b\/google-amp-logo\/808579\/f6dc\/adminIcon_styleWkly.jpg",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/styleweekly/imager/u/slideshow/2400021/food06_short_wine.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Richmond Wine Station Brings Self-Serve Wine to Town">
    <meta name="twitter:description" content="Inspiration can strike anywhere &mdash; even while you&rsquo;re on vacation. Bill Hartsock went to the beach in South Carolina and came home with a plan...">
  
</head>





  <body id="Content" class="ContentComments Karnak6Zone">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K8XF2H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8XF2H');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  




  
  

  
  
  

  

    
      <div id="MobileDetect" class="Leader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="LeaderboardTopHeader" class="Leader ContentComments Ad leaderboardTopHeader">
  <div style="width:980px;margin:0 auto;">
    <div class="topLeftAd">
      <div id="uppertile">
      <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('uppertile'); });
      </script>
    </div>
      
    </div>

    <div class="leaderboardAd">
      
        <div id="leaderboard">
      <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('leaderboard'); });
      </script>
    </div>
      
      
    </div>
  </div>
</div><!-- #LeaderboardTopHeader -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    

<div id="LogoHeader" class="GlobalHeader ContentComments ">
  <h1><a href="http://www.styleweekly.com/">Style Weekly</a></h1>
  <div class="subhead">Richmond's alternative for news, arts, culture and opinion</div>
</div>

<div id="SearchLogin" class="GlobalHeader ContentComments ">
  <div style="position:absolute; right:10px; width:460px;">
  
  
  <ul data-view="loggedin" style="display:none;">
    <li><strong data-label="username">Username</strong> / </li>
    
    <li><a href="http://posting.styleweekly.com/richmond/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/Logout">Log Out</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/stylestore/Page" style="color:#0bd;">Style Store</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/stylestore/Page" style="color:#0bd;">Style Store</a></li>
  </ul>
  

  
  
    <ul id="socialLinks">
      
        <li id="Twitter"><a href="http://twitter.com/styleweekly" target="_blank" title="Twitter"><img src="https://media1.fdncms.com/styleweekly/imager/twitter/u/original/1593384/teal-twitter.png" alt="Twitter"></a></li>
      
        <li id="Facebook"><a href="http://www.facebook.com/StyleWeekly" target="_blank" title="Facebook"><img src="https://media1.fdncms.com/styleweekly/imager/facebook/u/original/1593646/facebook_icon.png" alt="Facebook"></a></li>
      
        <li id="RSS"><a href="/richmond/Rss.xml" target="_blank" title="RSS"><img src="https://media2.fdncms.com/styleweekly/imager/rss/u/original/1593383/feed-32.png" alt="RSS"></a></li>
      
    </ul>
  


  
  
    
    
    <form class="prepTextForm" id="searchbox_012775521370371468004:gwctlx_bzxs" action="http://www.styleweekly.com/richmond/Search">
        <input type="hidden" name="cx" value="012775521370371468004:gwctlx_bzxs" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="text" name="q" size="25" />
        <input type="submit" class="submit" name="sa" value="Search" />
    </form>
  
  </div>
</div>
<!-- searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>






<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">

  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_NewsFeatures">
        <a href="http://www.styleweekly.com/richmond/news-and-features/Section?oid=1359170" target="_self" class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_ArtsEvents">
        <a href="http://www.styleweekly.com/richmond/arts-and-events/Section?oid=1359171" target="_self" class="subnav_link" id="SNAVL_ArtsEvents">Arts &amp; Events</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="navCurrent" id="NavItem_FoodDrink">
        <a href="http://www.styleweekly.com/richmond/food-and-drink/Section?oid=1359172" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_OpinionsBlogs">
        <a href="http://www.styleweekly.com/richmond/opinion-and-blogs/Section?oid=1359173" target="_self" class="subnav_link" id="SNAVL_OpinionsBlogs">Opinions &amp; Blogs</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Calendar">
        <a href="http://www.styleweekly.com/richmond/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Extras">
        <a href="http://www.styleweekly.com/richmond/Promotions/Page" target="_self" class="subnav_link" id="SNAVL_Extras">Extras</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_CityGuides">
        <a href="http://www.styleweekly.com/richmond/richmond-city-guides/Section?oid=2254866" target="_self" >City Guides</a>
      </li>
      
    
        </ul>
      

    
    
      
        <h3 class="hidden">Browse News &amp; Features</h3>
        <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359176" target="_self">Cover Story</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/2016-richmond-homicides/Content?oid=2289904" target="_self">2016 Richmond Homicides</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/2016-best-of-richmond/BestOf?oid=2333378" target="_self">2016 Best of Richmond</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1359179" target="_self">Cartoons</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359170" target="_self">News &amp; Features Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Events</h3>
        <ul class="subnav_content" id="SNAV_ArtsEvents" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/Studi/" target="_self">Blog: Studio</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359197" target="_self">Night &amp; Day</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359194" target="_self">Theater</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359185" target="_self">Music</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ClassSchedules/Page" target="_self">View Class Schedules</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359187" target="_self">Movies</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch" target="_self">Find Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationSection=1384533" target="_self">Find Galleries, Museums, more...</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359171" target="_self">Arts Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359199" target="_self">Restaurant Reviews</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/RVAGrowler/" target="_self">RVA Growler</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/ShortOrderBlog/" target="_self">Blog: Short Order</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationSection=oid%3A1384532&guide=1391879" target="_self">Find Restaurants</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationCategory=1430918" target="_self">Find Bars &amp; Pubs</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359172" target="_self">Food &amp; Drink Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Opinions &amp; Blogs</h3>
        <ul class="subnav_content" id="SNAV_OpinionsBlogs" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/ShortOrderBlog/" target="_self">Blog: Short Order</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/Studi/" target="_self">Blog: Studio</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/TheScore/" target="_self">The Score</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1458455" target="_self">Jack Lauterback: Punch Drunk</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=2183944" target="_self">Gene Cox: Unprompted</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Category?oid=1359204" target="_self">Letters</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/back-page/Category?oid=1359206" target="_self">Back Page</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359173" target="_self">Opinions &amp; Blogs Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?feature=Critics' Pick&narrowByDate=today" target="_self">Todays Top Picks</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400273" target="_self">Music Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400275" target="_self">Nightlife Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400278" target="_self">Stage Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400274" target="_self">Words events</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Events/AddEvent" target="_self">Submit an Event</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Classifieds</h3>
        <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Lega/Page" target="_self">Legal Classified Ads</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/StyleWeeklyAdIndex/Page" target="_self">Ad Index</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Extras</h3>
        <ul class="subnav_content" id="SNAV_Extras" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/CurrentPromotions/Page" target="_self">Happening Now</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Promotions/Page" target="_self">Promotions</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ExtrasMarketplace/Page" target="_self">Marketplace</a>
      </li>
      
        </ul>
      
    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
        var panellinks = $$('.subnav_link');
        panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          new FloatingPanel(fl,panel_id,{
            rightOffset:'-' + (link_w + 0),
            topOffset:'38',
            effects: 'off',
            closeDelay:'0',
            allowDefault: true,
            beforeOpen: function() {
              fl.addClassName('hover');
              Element.up(fl).addClassName('hover');
            },
            beforeClose: function() {
              fl.removeClassName('hover');
              Element.up(fl).removeClassName('hover');
            }
          });
        });
      });
    // --></script>
  

</div><!-- #NavigationHorizontal -->

<ul id="secondaryNav">
  
    <li id="2014HealthyAgingNav"><a href="/general/pdfs/healthy_aging_1116.pdf">Healthy Aging Guide</a></li>
  
    <li id="RVAGrowlerOtherPubs"><a href="/general/pdfs/rva_growler_winter_16.pdf">RVA Growler</a></li>
  
    <li id="RVAGoGreen"><a href="/richmond/RVAGoGreen/Page">RVA Go Green</a></li>
  
    <li id="2016FamilyFaves"><a href="https://drive.google.com/file/d/0B2IV5vXVM8fTVGRpM0FaeUlrU2s/view">2016 Family Faves</a></li>
  
    <li id="Richmond360"><a href="/general/pdfs/richmond360_2016web.pdf">Richmond 360</a></li>
  
    <li id="2014PrivateSchools"><a href="/richmond/privateschoolguide/Page">Private Schools Guide</a></li>
  
    <li id="BestofRichmond"><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378">2016 Best of Richmond</a></li>
  
</ul><!-- #secondaryNav -->

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.styleweekly.com/richmond/IssueArchives?issue=2399959">February 07, 2017</a>
          
        </span>

  			
          <a href="http://www.styleweekly.com/richmond/food-and-drink/Section?oid=1359172">Food & Drink</a>
        
        
          &raquo; <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1359199">Food and Drink</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  ">
      <div class="storyHead">
        <h1 class="headline headline-2400022">Richmond Wine Station Brings Self-Serve Wine to Town&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.styleweekly.com/richmond/ArticleArchives?author=1356884" rel="author">Brandon Fox</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.styleweekly.com
    var.publicDesktopServer = http://www.styleweekly.com
    var.shareUrl = http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022
    s/http\:\/\/www\.styleweekly\.com/http\:\/\/www\.styleweekly\.com/
    var.shareUrl = http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <fb:like href="http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content%3Foid%3D2400022&text=Richmond%20Wine%20Station%20Brings%20Self-Serve%20Wine%20to%20Town" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022" size="medium" count="true"></g:plusone></li> <li class="l0"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content%3Foid%3D2400022"></script></li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14e3447903025" addthis:url="http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022" addthis:title="Richmond Wine Station Brings Self-Serve Wine to Town" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14e3447903025", true);
  </script>

</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.styleweekly.com/richmond/Tools/EmailFriend?oid=2400022" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?mode=print&amp;oid=2400022" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.styleweekly.com/richmond/Profile/MyFavorites?add=2400022">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="2400022" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="2400022" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        Inspiration can strike anywhere — even while you’re on vacation. Bill Hartsock went to the beach in South Carolina and came home with a plan for a new business. The former Hermitage Country Club sommelier’s new venture, Richmond Wine Station, is based&hellip;
      </div>

      <p>
        <a href="http://www.styleweekly.com/richmond/richmond-wine-station-brings-self-serve-wine-to-town/Content?oid=2400022">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/richmond/ArticleArchives?category=1359199" rel="tag">Food and Drink</a></p>          
  </div> <!-- end StoryTags -->










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments 
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">1</span></strong>
              of <span class="commentsTotalUpdate">1</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2400022" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/richmond/Rss.xml?id=comments&amp;oid=2400022" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">1</span></strong> of <span class="commentsTotalUpdate">1</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2400022" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/food-review-sugars-crab-shack-is-a-mandatory-stop-in-north-side/Content?oid=2354481">Food Review: Sugar’s Crab Shack Is a Mandatory Stop in North Side</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Karen Newton</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Aug  2, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/everyones-restaurant-behind-the-scenes-at-shockoe-whiskey-and-wine/Content?oid=2238653">Everyone’s Restaurant: Behind the Scenes at Shockoe Whiskey & Wine</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brandon Fox</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Sep  8, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      
          <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
            <h3><span class="headingText">More by Brandon Fox</span></h3>
            <ul class="moduleList">
        
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/10-delicious-recipes-to-kickstart-your-super-bowl-party/Content?oid=2398960">10 Delicious Recipes to Kickstart Your Super Bowl Party</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brandon Fox</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  3, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/ShortOrderBlog/archives/2017/02/02/the-kabob-place-is-now-open-in-the-west-end">The Kabob Place Is Now Open in the West End</a>
    </h4>
    
      <h5 class="subhead">
        It's a taste of authentic Afghani, Pakistani and Indian cuisine.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Brandon Fox</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  2, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
        
        
        <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/ShortOrderBlog/archives/2017/02/01/weekly-food-notes-new-restaurants-even-more-new-restaurants">Weekly Food Notes: New Restaurants + Even More New Restaurants</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brandon Fox</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  1, 2017</span>
        </li>
      
    </ul>
  </li>
        
        

      
             <li class="l0 storyItem more">
               <a href="http://www.styleweekly.com/richmond/ArticleArchives?author=1356884" class="more">More &raquo;</a>
             </li>
             </ul>
          </div>
        
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestfood_and_drink"><span class="headingText">Latest in Food and Drink</span></h3>
        <ul class="moduleList">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/food-review-korean-food-lovers-should-make-time-for-a-visit-to-k-town-kitchen-and-bar/Content?oid=2400017">Food Review: Korean Food Lovers Should Make Time For a Visit to K-Town Kitchen & Bar</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Karen Newton</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  7, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/10-delicious-recipes-to-kickstart-your-super-bowl-party/Content?oid=2398960">10 Delicious Recipes to Kickstart Your Super Bowl Party</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brandon Fox</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  3, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/the-owners-of-the-soon-to-be-closed-dog-and-pig-show-talk-about-whats-next/Content?oid=2397531">The Owners of the Soon-to-Be-Closed Dog and Pig Show Talk About What's Next</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Brandon Fox</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jan 31, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
         <li class="l0 storyItem more">
           <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1359199" class="more">More &raquo;</a>
         </li>
         </ul>
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentComments ">

  

  <div id="otherPubs" class="footerColumn">
    <h3>Other Publications</h3>
    
    
      <div style="margin-bottom:10px;"><a href="/general/pdfs/healthy_aging_1116.pdf" Title="2016 Healthy Aging"><img src="https://media1.fdncms.com/styleweekly/imager/u/original/2380486/healthy_aging_thumb.jpg" alt="2016+Healthy+Aging"></a></div>
    
      <div style="margin-bottom:10px;"><a href="/general/pdfs/richmond360_2016web.pdf" Title="Richmond 360 (Other)"><img src="https://media2.fdncms.com/styleweekly/imager/u/original/2353099/richmond_360_2016_thumb.jpg" alt="Richmond+360+%28Other%29"></a></div>
      

  </div>
  
  
  
  
  <div id="specialReports" class="footerColumn">
    <h3>Special Reports</h3>
    
        <ul>
          
      
      <li><a href="/richmond/the-2016-richmond-design-issue/Content?oid=2290760" target="_self">2016 Design Issue</a>
      
      </li>
      
       
      
      <li><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378" target="_self">2016 Best of Richmond</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-state-of-the-plate/Content?oid=2298868" target="_self">2016 State of the Plate</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-richmond-crime-almanac/Content?oid=2292646" target="_self">Richmond Crime Almanac</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-music-issue/Content?oid=2326873" target="_self">2016 Music Issue</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-richmond-power-list/Content?oid=2359452" target="_self">2016 Power List</a>
      
      </li>
      
   
        </ul>
      
  </div>
 

  <div id="sectionsLinks" class="footerColumn">
     
    <h3 id="sectionsHeader">Sections</h3>
      <ul>
        
          <li><a href="/richmond/news-and-features/Section?oid=1359170">News & Features</a></li>
        
          <li><a href="/richmond/arts-and-events/Section?oid=1359171">Arts & Events</a></li>
        
          <li><a href="/richmond/food-and-drink/Section?oid=1359172">Food & Drink</a></li>
        
          <li><a href="/richmond/opinion-and-blogs/Section?oid=1359173">Opinions & Blogs</a></li>
        
          <li><a href="/richmond/EventSearch">Calendar</a></li>
        
          <li><a href="/richmond/Promotions/Page">Extras</a></li>
        
          <li><a href="/richmond/richmond-city-guides/Section?oid=2254866">City Guides</a></li>
        
      </ul>

     
    <h3 id="linksHeader">Links</h3>
      <ul>
        
          <li><a href="/richmond/AboutUs/Page">About Style Weekly</a></li>
        
          <li><a href="/richmond/NowHiring/Page">Now Hiring</a></li>
        
          <li><a href="/richmond/Events/AddEvent">Submit an Event</a></li>
        
          <li><a href="/richmond/SubmitaLetterorNewsTip/Page">Submit a Letter or News Tip</a></li>
        
          <li><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378">2016 Best of Richmond</a></li>
        
          <li><a href="/richmond/ContactUs/Page">Contact Us</a></li>
        
          <li><a href="/richmond/Advertise/Page">Advertise</a></li>
        
          <li><a href="/richmond/PrivacyTermsofUse/Page">Privacy & Terms of Use</a></li>
        
      </ul>
  </div>

  
  <div id="mission" class="footerColumn">
    
      
      
      <form class="prepTextForm" id="searchbox_012775521370371468004:gwctlx_bzxs" action="http://www.styleweekly.com/richmond/Search">
          <input type="hidden" name="cx" value="012775521370371468004:gwctlx_bzxs" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input type="text" class="text" name="q" size="25" />
          <input type="submit" class="submit" name="sa" value="Search" />
      </form>
    
  
    
    <p>Style Weekly's mission is to provide smart, witty and tenacious coverage of Richmond. Our editorial team strives to reveal Richmond's true identity through unflinching journalism, incisive writing, thoughtful criticism, arresting photography and sophisticated presentation.</p>
  <p>We make sense of the news; pursue those in power; explore the city's arts and culture; open windows on provocative ideas; and help readers know Richmond through its people. We give readers the information to make intelligent decisions.</p>

  </div><!-- #mission .footerColumn -->
</div><!-- #FooterCustom .GlobalFooter ContentComments  -->
<!-- custom footer placed above -->


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/NowHiring/Page" target="_self">
      
        Now Hiring
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pilotonline.com/" target="_blank">
      
        PilotOnline.com
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>   
   Copyright &copy; 2017
   Style Weekly
   <br>Richmond's alternative for news, arts, culture and opinion
   <br>All rights reserved
   <br>
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

