























































    
         
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "https://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="https://www.w3.org/1999/xhtml" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Content Comments" />
  
    <meta name="oid" content="2323185" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=512ec8c12a707b85793ea195e69bc4a2" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=512ec8c12a707b85793ea195e69bc4a2" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=512ec8c12a707b85793ea195e69bc4a2" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=512ec8c12a707b85793ea195e69bc4a2" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/karnak-6-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Whole Site" href="http://www.styleweekly.com/richmond/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Arts &amp; Events Section" href="http://www.styleweekly.com/richmond/Rss.xml?oid=1359171" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Arts and Culture" href="http://www.styleweekly.com/richmond/Rss.xml?oid=1359181" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Comments on How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV" href="http://www.styleweekly.com/richmond/Rss.xml?id=comments&amp;oid=2323185" />
    
  

  
  
    <!--[if lte IE 8]>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.7/es5-shim.min.js"></script>
        <script src="https://cdnjs.cloudflare.com/ajax/libs/json3/3.3.2/json3.min.js"></script>
      <![endif]-->
    
    
    
    
    <script src="/foundation/scripts/common.js?cb=355ec08b09"></script>
  
    
    
    
    
    
    
    <script src="/foundation/scripts/desktop-bundle.js?cb=355ec08b09"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.styleweekly.com\/richmond\/Profile", "http:\/\/posting.styleweekly.com\/richmond\/MyProfile");
  </script>
  
  
  

  
  
    <meta name="google-signin-client_id" content="493708702406-p6pa4fvski94737j21oaiutl5vskvibs.apps.googleusercontent.com">
  

    
  

  
  <!-- Main Navigation Font -->
<link href='https://fonts.googleapis.com/css?family=Rokkitt' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="_K--UErhMXhRicmOueWfn2aY5_E4qq-YyXLg3UqyjZY" />
<meta name="google-site-verification" content="C27KuFzE-X1H6m9GwQBiHbYmyTdQdF2UWAM5a0iTtj8" />
<meta name="verify-v1" content="Fytt1DvkvZQUiasD5+SD4n2YGu7ulX4Y2PVIK9ZzOb=" />









  

  <script>
    function getParameter(paramName) {
      var searchString = window.location.search.substring(1),
          i, val, params = searchString.split("&");

      for (i=0;i<params.length;i++) {
        val = params[i].split("=");
        if (val[0] == paramName) {
          return val[1];
        }
      }
      return null;
    }


    var stCategory = '';
    var stPath = document.location.pathname;
    var stParts = stPath.replace(/^[\/]+|[\/]+$/g, "").split('/');
    var stContentID = getParameter('oid');

    if (stParts.length) {
     stCategory = stParts[stParts.length-1];
     // Truncate if it's over  the DFP limit
     var dfpCatLim = 40;
     if (stCategory.length > dfpCatLim){
       stCategory = stCategory.substring(0, dfpCatLim);
     }
    }

    if (stCategory == 'Content' && stContentID) {
      stCategory = stContentID;
    }

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
    })();


    googletag.cmd.push(function() {
    googletag.defineSlot("6119101/styleweekly.com/arts",[200, 90],"uppertile").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/arts",[728, 90],"leaderboard").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/arts",[160, 600],"skyscraper").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/arts",[300, 250],"rectangle").addService(googletag.pubads()).setTargeting('pos', '1');
    googletag.defineSlot("6119101/styleweekly.com/arts",[300, 250],"rectangle2").addService(googletag.pubads()).setTargeting('pos', '2');
    googletag.defineSlot("6119101/styleweekly.com/arts",[300, 250],"rectangle3").addService(googletag.pubads()).setTargeting('pos', '3');
    googletag.defineSlot("6119101/styleweekly.com/arts",[120, 90],"lowertile1").addService(googletag.pubads().setTargeting('pos', '1'));
    googletag.defineSlot("6119101/styleweekly.com/arts",[120, 90],"lowertile2").addService(googletag.pubads().setTargeting('pos', '2'));
    googletag.defineSlot("6119101/styleweekly.com/arts",[120, 355],"house-ad").addService(googletag.pubads());
    googletag.pubads().setTargeting('urlpd', stCategory);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
  </script>



  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV | Arts and Culture | Style Weekly - Richmond, VA local news, arts, and events." />
  <meta name="description" content="Iris Bolling isn&rsquo;t afraid to figure things out as she goes. When the self-published author decided she wanted to see a television show featuring some..." />
  <meta name="keywords" content="richmond, virginia, va, rva, events, music, arts, restaurants, news, opinion, classifieds" />
  <title>How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV | Arts and Culture | Style Weekly - Richmond, VA local news, arts, and events.</title>

  
  
  
    <meta name="author" content="Craig Belcher">
  

  
  
  <meta name="news_keywords" content="richmond, virginia, va, rva, events, music, arts, restaurants, news, opinion" />

  
  
  
    <link rel="image_src" href="https://media2.fdncms.com/styleweekly/imager/u/slideshow/2323182/art17_tv_the_heart_cast.jpg" />
    <meta name="thumbnail" content="https://media2.fdncms.com/styleweekly/imager/u/slideshow/2323182/art17_tv_the_heart_cast.jpg" />
  

  
    
      <link rel="canonical" href="http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185" />
      
    

    
    
    
  

  
    <meta property="og:url" content="http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185" />

  
  

  
    <meta property="fb:app_id" content="147563115318337" />
  

  
  <meta property="og:site_name" content="Style Weekly" />
  <meta property="og:title" content="How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV" />
 
  
    <meta property="og:image" content="https://media2.fdncms.com/styleweekly/imager/u/slideshow/2323182/art17_tv_the_heart_cast.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="615" />
      <meta property="og:image:height" content="404" />
    
  

  
  
    <meta property="og:description" content="Iris Bolling isn&rsquo;t afraid to figure things out as she goes. When the self-published author decided she wanted to see a television show featuring some..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2323185</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170517211025</Attribute>
        <Attribute name="creationdate">20160426134727</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160426010000</Attribute>
            <Attribute name="releasedate">20160426</Attribute>
            <Attribute name="releaseepoch">1461646800</Attribute>
            <Attribute name="title">How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV</Attribute>
            <Attribute name="author">1356979</Attribute>
            <Attribute name="authorname">Craig Belcher</Attribute>
            <Attribute name="authorsortname">Belcher, Craig</Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.styleweekly.com\/richmond\/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv\/Content?oid=2323185"
          },
          "headline": "How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV",
          
            "description": "Iris Bolling isn’t afraid to figure things out as she goes. When the self-published author decided she wanted to see a television show featuring some of her own characters, she started working on it. \nBut she didn’t pitch the idea to a network executive or send a script to a Hollywood director.",
          
          
            "image": {
              "url": "https:\/\/media2.fdncms.com\/styleweekly\/imager\/u\/original\/2323182\/art17_tv_the_heart_cast.jpg",
              "width": 864,
              "height": 568,
              "@type": "ImageObject"
            },
          
          "datePublished": "2016-04-26T01:00:00",
          "dateModified": "2017-05-17T21:10:25",
          
            "author": {
              "name": "Craig Belcher",
              "@type": "Person"
            },
          
          "publisher": {
            "name": "Style Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.styleweekly.com\/imager\/b\/google-amp-logo\/808579\/f6dc\/adminIcon_styleWkly.jpg",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="https://media2.fdncms.com/styleweekly/imager/u/slideshow/2323182/art17_tv_the_heart_cast.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV">
    <meta name="twitter:description" content="Iris Bolling isn&rsquo;t afraid to figure things out as she goes. When the self-published author decided she wanted to see a television show featuring some...">
  
</head>





  <body id="Content" class="ArtsandCulture artsevents ContentComments Karnak6Zone">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K8XF2H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8XF2H');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>




  <script>
    (function () {
      var googAuth = Foundation.Google.loadGoogleOauth().then(function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth initialized.")
      }.bind(this), function(){
        if(window.console) console.log("Foundation.Google.loadGoogleOauth OAuth didn't init.")
      })
    })()
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  




  
  

  
  
  

  

    
      <div id="MobileDetect" class="Leader ContentComments " style="display:none">
        
        
          Switch to the <a href="http://m.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="LeaderboardTopHeader" class="Leader ContentComments Ad leaderboardTopHeader">
  <div style="width:980px;margin:0 auto;">
    <div class="topLeftAd">
      <div id="uppertile">
      <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('uppertile'); });
      </script>
    </div>
      
    </div>

    <div class="leaderboardAd">
      
        <div id="leaderboard">
      <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('leaderboard'); });
      </script>
    </div>
      
      
    </div>
  </div>
</div><!-- #LeaderboardTopHeader -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    

<div id="LogoHeader" class="GlobalHeader ContentComments ">
  <h1><a href="http://www.styleweekly.com/">Style Weekly</a></h1>
  <div class="subhead">Richmond's alternative for news, arts, culture and opinion</div>
</div>

<div id="SearchLogin" class="GlobalHeader ContentComments ">
  <div style="position:absolute; right:10px; width:460px;">
  
  
  <ul data-view="loggedin" style="display:none;">
    <li><strong data-label="username">Username</strong> / </li>
    
    <li><a href="http://posting.styleweekly.com/richmond/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/Logout">Log Out</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/stylestore/Page" style="color:#0bd;">Style Store</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/stylestore/Page" style="color:#0bd;">Style Store</a></li>
  </ul>
  

  
  
    <ul id="socialLinks">
      
        <li id="Twitter"><a href="http://twitter.com/styleweekly" target="_blank" title="Twitter"><img src="https://media1.fdncms.com/styleweekly/imager/twitter/u/original/1593384/teal-twitter.png" alt="Twitter"></a></li>
      
        <li id="Facebook"><a href="http://www.facebook.com/StyleWeekly" target="_blank" title="Facebook"><img src="https://media1.fdncms.com/styleweekly/imager/facebook/u/original/1593646/facebook_icon.png" alt="Facebook"></a></li>
      
        <li id="RSS"><a href="/richmond/Rss.xml" target="_blank" title="RSS"><img src="https://media2.fdncms.com/styleweekly/imager/rss/u/original/1593383/feed-32.png" alt="RSS"></a></li>
      
    </ul>
  


  
  
    
    
    <form class="prepTextForm" id="searchbox_012775521370371468004:gwctlx_bzxs" action="http://www.styleweekly.com/richmond/Search">
        <input type="hidden" name="cx" value="012775521370371468004:gwctlx_bzxs" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="text" name="q" size="25" />
        <input type="submit" class="submit" name="sa" value="Search" />
    </form>
  
  </div>
</div>
<!-- searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>






<div id="NavigationHorizontal" class="GlobalHeader ContentComments ">

  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_NewsFeatures">
        <a href="http://www.styleweekly.com/richmond/news-and-features/Section?oid=1359170" target="_self" class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="navCurrent" id="NavItem_ArtsEvents">
        <a href="http://www.styleweekly.com/richmond/arts-and-events/Section?oid=1359171" target="_self" class="subnav_link" id="SNAVL_ArtsEvents">Arts &amp; Events</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_FoodDrink">
        <a href="http://www.styleweekly.com/richmond/food-and-drink/Section?oid=1359172" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_OpinionsBlogs">
        <a href="http://www.styleweekly.com/richmond/opinion-and-blogs/Section?oid=1359173" target="_self" class="subnav_link" id="SNAVL_OpinionsBlogs">Opinions &amp; Blogs</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Calendar">
        <a href="http://www.styleweekly.com/richmond/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Extras">
        <a href="http://www.styleweekly.com/richmond/Promotions/Page" target="_self" class="subnav_link" id="SNAVL_Extras">Extras</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_CityGuides">
        <a href="http://www.styleweekly.com/richmond/richmond-city-guides/Section?oid=2254866" target="_self" >City Guides</a>
      </li>
      
    
        </ul>
      

    
    
      
        <h3 class="hidden">Browse News &amp; Features</h3>
        <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359176" target="_self">Cover Story</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/2016-richmond-homicides/Content?oid=2289904" target="_self">2016 Richmond Homicides</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/2016-best-of-richmond/BestOf?oid=2333378" target="_self">2016 Best of Richmond</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1359179" target="_self">Cartoons</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359170" target="_self">News &amp; Features Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Events</h3>
        <ul class="subnav_content" id="SNAV_ArtsEvents" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/Studi/" target="_self">Blog: Studio</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359197" target="_self">Night &amp; Day</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359194" target="_self">Theater</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359185" target="_self">Music</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ClassSchedules/Page" target="_self">View Class Schedules</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359187" target="_self">Movies</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch" target="_self">Find Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationSection=1384533" target="_self">Find Galleries, Museums, more...</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359171" target="_self">Arts Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359199" target="_self">Restaurant Reviews</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/RVAGrowler/" target="_self">RVA Growler</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/ShortOrderBlog/" target="_self">Blog: Short Order</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationSection=oid%3A1384532&guide=1391879" target="_self">Find Restaurants</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationCategory=1430918" target="_self">Find Bars &amp; Pubs</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359172" target="_self">Food &amp; Drink Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Opinions &amp; Blogs</h3>
        <ul class="subnav_content" id="SNAV_OpinionsBlogs" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/ShortOrderBlog/" target="_self">Blog: Short Order</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/Studi/" target="_self">Blog: Studio</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/TheScore/" target="_self">The Score</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1458455" target="_self">Jack Lauterback: Punch Drunk</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=2183944" target="_self">Gene Cox: Unprompted</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Category?oid=1359204" target="_self">Letters</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/back-page/Category?oid=1359206" target="_self">Back Page</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359173" target="_self">Opinions &amp; Blogs Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?feature=Critics' Pick&narrowByDate=today" target="_self">Todays Top Picks</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400273" target="_self">Music Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400275" target="_self">Nightlife Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400278" target="_self">Stage Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400274" target="_self">Words events</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Events/AddEvent" target="_self">Submit an Event</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Classifieds</h3>
        <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Lega/Page" target="_self">Legal Classified Ads</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/StyleWeeklyAdIndex/Page" target="_self">Ad Index</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Extras</h3>
        <ul class="subnav_content" id="SNAV_Extras" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/CurrentPromotions/Page" target="_self">Happening Now</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Promotions/Page" target="_self">Promotions</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ExtrasMarketplace/Page" target="_self">Marketplace</a>
      </li>
      
        </ul>
      
    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
        var panellinks = $$('.subnav_link');
        panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          new FloatingPanel(fl,panel_id,{
            rightOffset:'-' + (link_w + 0),
            topOffset:'38',
            effects: 'off',
            closeDelay:'0',
            allowDefault: true,
            beforeOpen: function() {
              fl.addClassName('hover');
              Element.up(fl).addClassName('hover');
            },
            beforeClose: function() {
              fl.removeClassName('hover');
              Element.up(fl).removeClassName('hover');
            }
          });
        });
      });
    // --></script>
  

</div><!-- #NavigationHorizontal -->

<ul id="secondaryNav">
  
    <li id="2014HealthyAgingNav"><a href="/general/pdfs/healthy_aging_spring_2017.pdf">Healthy Aging Guide</a></li>
  
    <li id="RVAGrowlerOtherPubs"><a href="www.styleweekly.com/general/pdfs/growler_spring_2017.pdf">RVA Growler</a></li>
  
    <li id="RVAGoGreen"><a href="/richmond/RVAGoGreen/Page">RVA Go Green</a></li>
  
    <li id="2017GardenWeek"><a href="/general/pdfs/garden_week_2017.pdf">2017 Garden Week</a></li>
  
    <li id="Richmond360"><a href="/general/pdfs/richmond360_2016web.pdf">Richmond 360</a></li>
  
    <li id="richmond360"><a href="/general/pdfs/women_arts_2017.pdf">Women in the Arts</a></li>
  
    <li id="2014PrivateSchools"><a href="/richmond/privateschoolguide/Page">Private Schools Guide</a></li>
  
    <li id="BlackBook"><a href="/general/pdfs/black_book_2017.pdf">Black Book</a></li>
  
    <li id="BestofRichmond"><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378">2016 Best of Richmond</a></li>
  
</ul><!-- #secondaryNav -->

    <!-- end gridHeader -->
  </div>

  <div id="gridMain">

    <!-- ZoneA -->
    <div id="gridMainColumn">
      



  
    <div id="StoryBreadcrumb" class="MainColumn ContentComments ">
      <p class="issueInfo">
        <span class="date">
          
            <a href="http://www.styleweekly.com/richmond/IssueArchives?issue=2323061">April 26, 2016</a>
          
        </span>

  			
          <a href="http://www.styleweekly.com/richmond/arts-and-events/Section?oid=1359171">Arts & Events</a>
        
        
          &raquo; <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1359181">Arts and Culture</a>
        
      </p>
    </div> <!-- end StoryBreadcrumb -->
  





  

  

  
    <div id="StoryHeader" class="MainColumn ContentComments  section_feature">
      <div class="storyHead">
        <h1 class="headline headline-2323185">How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV&nbsp;</h1>        
        
        
          

          <cite class="byline">
            By <a href="http://www.styleweekly.com/richmond/ArticleArchives?author=1356979" rel="author">Craig Belcher</a>
               
          </cite>

          

        
      </div>
    </div> <!-- end StoryHeader -->
  





  
  
    <div id="EmbeddedSidebar" class="MainColumn ContentComments  section_feature">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.styleweekly.com
    var.publicDesktopServer = http://www.styleweekly.com
    var.shareUrl = http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185
    s/http\:\/\/www\.styleweekly\.com/http\:\/\/www\.styleweekly\.com/
    var.shareUrl = http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185
  -->




  
  <div id="ArticleTools" class="Sidebar ContentComments ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <fb:like href="http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></li> <li class="l0"><a href="https://twitter.com/share?url=http%3A//www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content%3Foid%3D2323185&text=How%20Richmond%20Writer%20Iris%20Bolling%20Created%20a%20Black%20Political%20Drama%20For%20Local%20TV" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("https://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185" size="medium" count="true"></g:plusone></li> <li class="l0"><script src="https://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content%3Foid%3D2323185"></script></li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="https://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14e3447903025" addthis:url="http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185" addthis:title="How Richmond Writer Iris Bolling Created a Black Political Drama For Local TV" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("https://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14e3447903025", true);
  </script>

</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.styleweekly.com/richmond/Tools/EmailFriend?oid=2323185" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?mode=print&amp;oid=2323185" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.styleweekly.com/richmond/Profile/MyFavorites?add=2323185">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="2323185" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="2323185" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  



<div id="StoryJr" class="MainColumn ContentComments ">

  

    
    
    
      

      <div id="storyBody">
        Iris Bolling isn’t afraid to figure things out as she goes. When the self-published author decided she wanted to see a television show featuring some of her own characters, she started working on it. But she didn’t pitch the idea to a&hellip;
      </div>

      <p>
        <a href="http://www.styleweekly.com/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content?oid=2323185">full article &raquo;</a>
      </p>             
    

  

</div> <!-- end StoryJr -->





  <div id="StoryTags" class="MainColumn ContentComments ">
    <p class="tags">Tags: <a href="/richmond/ArticleArchives?category=1359181" rel="tag">Arts and Culture</a></p>          
  </div> <!-- end StoryTags -->










  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="BrowseComments" class="MainColumn ContentComments ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/richmond/how-richmond-writer-iris-bolling-created-a-black-political-drama-for-local-tv/Content" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">16</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">12</span></strong>
              of <span class="commentsTotalUpdate">16</span>
            </p>
            <p class="jump">
              
                <a href="#BrowseCommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="BrowseComments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2323185" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/richmond/Rss.xml?id=comments&amp;oid=2323185" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">12</span></strong> of <span class="commentsTotalUpdate">16</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="BrowseCommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2323185" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="BrowseComments_commentSubscribe" value="yes"> <label for="BrowseComments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      <!-- end gridMainColumn -->
    </div>

    <div id="gridRightColumn">
    
      <!-- ZoneB -->
      <div id="gridMainSidebar">
        
        <!-- end gridMainSidebar -->
      </div>

      <!-- ZoneC -->
      <div id="gridMainSidebarJr">
        







  

  
    
        <div id="PeopleWhoLiked" class="MainSidebar ContentComments ">
          <h3><span class="headingText">Readers also liked&hellip;</span></h3>
          <ul>
      
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/architecture-review-the-maggie-walker-monument-proposals-need-significant-reconsideration/Content?oid=2296527">Architecture Review: The Maggie Walker Monument Proposals Need Significant Reconsideration</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Edwin Slipek</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Mar  1, 2016</span>
        </li>
      
    </ul>
  </li>
      
      
    
      
      
      <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/the-procrastinators-2015-richmond-gift-guide/Content?oid=2273620">The Procrastinator's 2015 Richmond Gift Guide</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Jackie Kruszewski</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Dec 17, 2015</span>
        </li>
      
    </ul>
  </li>
      
      
    
          </ul>
        </div>
      
               





  










  
      <div id="PeopleWhoSavedthisStoryAlsoSaved" class="MainSidebar ContentComments ">
        <h3>People who saved&hellip;</h3>
        <ul>
    
     
    <li class="l0 memberItem clearfix">
    
    <a href="http://www.styleweekly.com/richmond/Profile?oid=2295296" class="memberThumb">
                    
        <img src="https://graph.facebook.com/1139752956035029/picture" alt="" class="memberThumb" width="35" height="35" />
      
    </a>
    <h4><a href="http://www.styleweekly.com/richmond/Profile?oid=2295296">Priscilla C. Johnson</a></h4>
  </li>      
    
  
        </ul>
      </div>
    








  

  

  
    <div id="MorebyThisAuthorWrapper" class="MainSidebar ContentComments Wrapper">

    
      
      

        
            <div id="MorebyThisAuthor" class="MainSidebar ContentComments ">
              <h3><span class="headingText">More by Craig Belcher</span></h3>
              <ul class="moduleList">
          
          

          <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/interview-richmond-saxophonist-james-plunky-on-his-overseas-following-and-new-memoir/Content?oid=2342205">Interview: Richmond Saxophonist James "Plunky" Branch on His Overseas Following and New Memoir</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Craig Belcher</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Jun 21, 2016</span>
        </li>
      
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/one-of-richmonds-most-unsung-music-teachers-finally-gets-a-warm-ovation/Content?oid=2323171">One of Richmond’s Most Unsung Music Teachers Finally Gets a Warm Ovation</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Craig Belcher</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Apr 26, 2016</span>
        </li>
      
    </ul>
  </li>

          
        
          

          <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/Studi/archives/2016/02/02/krs-one-blasts-virginia-rap-critic-after-richmond-appearance">KRS-One Blasts "Rap Critic" After Richmond Appearance</a>
    </h4>
    
      <h5 class="subhead">
        Defends YouTube appearance with Young Prince Charles.
      </h5>
    
    <ul>
      
        <li class="l1 byline">by Craig Belcher</li>
      
      
        <li class="l1 longOnly">
          <span class="date">Feb  2, 2016</span>
        </li>
      
    </ul>
  </li>

          
        
               <li class="l0 storyItem">
                 <a href="http://www.styleweekly.com/richmond/ArticleArchives?author=1356979" class="more">More &raquo;</a>
               </li>
               </ul>
            </div>
          

      
    
   </div>  
   
  










  
  
      <div id="LatestInCategory" class="MainSidebar ContentComments ">
        <h3 class="latestarts_and_culture"><span class="headingText">Latest in Arts and Culture</span></h3>
        <ul class="moduleList ui list grouped expanded">
    
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/in-a-new-biography-gospel-queen-maggie-ingrams-granddaughter-illustrates-an-indomitable-spirit/Content?oid=3241994">In a new biography, gospel queen Maggie Ingram's granddaughter illustrates an indomitable spirit.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Kate Andrews</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 16, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/a-comedy-class-is-helping-veterans-find-teamwork-at-home/Content?oid=3241997">A comedy class is helping veterans find teamwork at home.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Rachel Marsh</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 16, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
    
    <li class="l0 storyItem">
    

    

    <h4 class="headline">
      <a href="http://www.styleweekly.com/richmond/reynolds-gallery-exhibits-the-first-retrospective-of-a-former-vcu-instructor-geral-donatos-work/Content?oid=3242000">Reynolds Gallery exhibits the first retrospective of a former VCU instructor Gerald Donato’s work.</a>
    </h4>
    
    <ul>
      
        <li class="l1 byline">by Karen Newton</li>
      
      
        <li class="l1 longOnly">
          <span class="date">May 16, 2017</span>
        </li>
      
    </ul>
  </li>
    
  
        
            <li class="l0 storyItem more">
              <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1359181" class="more">More &raquo;</a>
            </li>
          </ul>
        
      </div>
    



        <!-- end gridAdSidebar -->
      </div>

      <!-- ZoneD -->
      <div id="gridMainSidebarJr2">
        
        <!-- end gridAdSidebar2 -->
      </div>
      
      <!-- Zone E -->
      <div id="gridBottomSidebar">
        
        <!-- end gridBottomSidebar -->
      </div>
      
      <!-- end gridRightColumn -->
    </div>

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter ContentComments ">

  

  <div id="otherPubs" class="footerColumn">
    <h3>Other Publications</h3>
    
    
      <div style="margin-bottom:10px;"><a href="/general/pdfs/healthy_aging_spring_2017.pdf" Title="2016 Healthy Aging"><img src="https://media1.fdncms.com/styleweekly/imager/u/original/2555492/healthyaging-header.jpg" alt="2016+Healthy+Aging"></a></div>
    
      <div style="margin-bottom:10px;"><a href="/general/pdfs/richmond360_2016web.pdf" Title="Richmond 360 (Other)"><img src="https://media2.fdncms.com/styleweekly/imager/u/original/2353099/richmond_360_2016_thumb.jpg" alt="Richmond+360+%28Other%29"></a></div>
    
      <div style="margin-bottom:10px;"><a href="/general/pdfs/women_arts_2017.pdf" Title="Women in the Arts"><img src="https://media1.fdncms.com/styleweekly/imager/u/original/2684311/women_arts_thumb.jpg" alt="Women+in+the+Arts"></a></div>
    
      <div style="margin-bottom:10px;"><a href="/general/pdfs/black_book_2017.pdf" Title="Black Book"><img src="https://media2.fdncms.com/styleweekly/imager/u/original/2684310/black_book_thumb.jpg" alt="Black+Book"></a></div>
      

  </div>
  
  
  
  
  <div id="specialReports" class="footerColumn">
    <h3>Special Reports</h3>
    
        <ul>
          
      
      <li><a href="/richmond/the-2016-richmond-design-issue/Content?oid=2290760" target="_self">2016 Design Issue</a>
      
      </li>
      
       
      
      <li><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378" target="_self">2016 Best of Richmond</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-state-of-the-plate/Content?oid=2298868" target="_self">2016 State of the Plate</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-richmond-crime-almanac/Content?oid=2292646" target="_self">Richmond Crime Almanac</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-music-issue/Content?oid=2326873" target="_self">2016 Music Issue</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-richmond-power-list/Content?oid=2359452" target="_self">2016 Power List</a>
      
      </li>
      
   
        </ul>
      
  </div>
 

  <div id="sectionsLinks" class="footerColumn">
     
    <h3 id="sectionsHeader">Sections</h3>
      <ul>
        
          <li><a href="/richmond/news-and-features/Section?oid=1359170">News & Features</a></li>
        
          <li><a href="/richmond/arts-and-events/Section?oid=1359171">Arts & Events</a></li>
        
          <li><a href="/richmond/food-and-drink/Section?oid=1359172">Food & Drink</a></li>
        
          <li><a href="/richmond/opinion-and-blogs/Section?oid=1359173">Opinions & Blogs</a></li>
        
          <li><a href="/richmond/EventSearch">Calendar</a></li>
        
          <li><a href="/richmond/Promotions/Page">Extras</a></li>
        
          <li><a href="/richmond/richmond-city-guides/Section?oid=2254866">City Guides</a></li>
        
      </ul>

     
    <h3 id="linksHeader">Links</h3>
      <ul>
        
          <li><a href="/richmond/AboutUs/Page">About Style Weekly</a></li>
        
          <li><a href="/richmond/NowHiring/Page">Now Hiring</a></li>
        
          <li><a href="/richmond/Events/AddEvent">Submit an Event</a></li>
        
          <li><a href="/richmond/SubmitaLetterorNewsTip/Page">Submit a Letter or News Tip</a></li>
        
          <li><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378">2016 Best of Richmond</a></li>
        
          <li><a href="/richmond/ContactUs/Page">Contact Us</a></li>
        
          <li><a href="/richmond/Advertise/Page">Advertise</a></li>
        
          <li><a href="/richmond/PrivacyTermsofUse/Page">Privacy & Terms of Use</a></li>
        
      </ul>
  </div>

  
  <div id="mission" class="footerColumn">
    
      
      
      <form class="prepTextForm" id="searchbox_012775521370371468004:gwctlx_bzxs" action="http://www.styleweekly.com/richmond/Search">
          <input type="hidden" name="cx" value="012775521370371468004:gwctlx_bzxs" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input type="text" class="text" name="q" size="25" />
          <input type="submit" class="submit" name="sa" value="Search" />
      </form>
    
  
    
    <p>Style Weekly's mission is to provide smart, witty and tenacious coverage of Richmond. Our editorial team strives to reveal Richmond's true identity through unflinching journalism, incisive writing, thoughtful criticism, arresting photography and sophisticated presentation.</p>
  <p>We make sense of the news; pursue those in power; explore the city's arts and culture; open windows on provocative ideas; and help readers know Richmond through its people. We give readers the information to make intelligent decisions.</p>

  </div><!-- #mission .footerColumn -->
</div><!-- #FooterCustom .GlobalFooter ContentComments  -->
<!-- custom footer placed above -->


    <div id="FooterNavigation" class="GlobalFooter ContentComments ">
      <ul>
  
  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/NowHiring/Page" target="_self">
      
        Now Hiring
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pilotonline.com/" target="_blank">
      
        PilotOnline.com
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>   
   Copyright &copy; 2017
   Style Weekly
   <br>Richmond's alternative for news, arts, culture and opinion
   <br>All rights reserved
   <br>
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
      <!-- end gridFooter -->
    </div>
    
    <!-- end gridMain -->
  </div>
  
  <!-- end gridClamp -->
</div>

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>
  

