






































































  
    
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml" xml:lang="en" lang="en">

<head>
  
  <meta name="viewport" content="width=1000">

  
  <meta name="layout" content="Best Of Guide" />
  
    <meta name="oid" content="2333268" />
  
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <meta http-equiv="imagetoolbar" content="no" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge" />

  
  
  
  <link rel="stylesheet" type="text/css" href="/foundation/styles/reset.css?cb=2de5607d25f8b27515a3b077ac0a9ee0" />

  
  
    <link rel="stylesheet" type="text/css" href="/styles/defaults.css?cb=2de5607d25f8b27515a3b077ac0a9ee0" />
    <link rel="stylesheet" type="text/css" href="/styles/components.css?cb=2de5607d25f8b27515a3b077ac0a9ee0" />
    <link rel="stylesheet" type="text/css" href="/styles/publication.css?cb=2de5607d25f8b27515a3b077ac0a9ee0" />
  

  <style type="text/css">
    /* Foundation Convenience Styles */
    /* For programmatic usage only! */
    .clear { clear: both }
    .hidden { display: none }
    .lower { text-transform: lowercase }
    .upper { text-transform: uppercase }

    /* Foundation Conditional Display Classes */
    .briefOnly     {  }    /* override in components.css */
    .longOnly      {  }    /* override in components.css */
  </style>

  
    <link rel="stylesheet" type="text/css" href="/foundation/grids/olivaw-5-zone.css" />
  

  <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="/styles/ie6.css" />
  <![endif]-->
  <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="/styles/ie7.css" />
  <![endif]-->
  <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="/styles/ie8.css" />
  <![endif]-->
  <!--[if gte IE 9]>
      <link rel="stylesheet" type="text/css" href="/styles/ie9-plus.css">
  <![endif]-->

  <link rel="stylesheet" href="/styles/print.css" type="text/css" media="print" />

  
  
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Whole Site" href="http://www.styleweekly.com/richmond/Rss.xml" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Best of Richmond Section" href="http://www.styleweekly.com/richmond/Rss.xml?oid=1462334" />
    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Goods and Services" href="http://www.styleweekly.com/richmond/Rss.xml?oid=1462337" />
      
    

    
    
      <link rel="alternate" type="application/rss+xml" title="Style Weekly RSS: Comments on Best Fitness Club or Gym" href="http://www.styleweekly.com/richmond/Rss.xml?id=comments&amp;oid=2333268" />
    
  

  
  
    <script src="/foundation/scripts/core-public.js?cb=407cefe41c"></script>
  

  
  <link rel="stylesheet" href="/foundation/styles/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="screen" />
  <script>
    Foundation.documentReady.then(function () {
        jQuery("a.zoomable").fancybox({"type": "image", "titlePosition": "over"});
    });
  </script>

  
  <script>
    // Smooth scrolling to anchors on the same page.
    setupGlide();
    
    // Modify user's own profile links to go to correct URL.
    fixupProfileLinks("http:\/\/www.styleweekly.com\/richmond\/Profile", "http:\/\/posting.styleweekly.com\/richmond\/MyProfile");
  </script>
  
  
  
  
  
  

    
  

  
  <!-- Main Navigation Font -->
<link href='https://fonts.googleapis.com/css?family=Rokkitt' rel='stylesheet' type='text/css'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Slab:300' rel='stylesheet' type='text/css'>
<meta name="google-site-verification" content="_K--UErhMXhRicmOueWfn2aY5_E4qq-YyXLg3UqyjZY" />
<meta name="google-site-verification" content="C27KuFzE-X1H6m9GwQBiHbYmyTdQdF2UWAM5a0iTtj8" />
<meta name="verify-v1" content="Fytt1DvkvZQUiasD5+SD4n2YGu7ulX4Y2PVIK9ZzOb=" />









  

  <script>
    function getParameter(paramName) {
      var searchString = window.location.search.substring(1),
          i, val, params = searchString.split("&");

      for (i=0;i<params.length;i++) {
        val = params[i].split("=");
        if (val[0] == paramName) {
          return val[1];
        }
      }
      return null;
    }


    var stCategory = '';
    var stPath = document.location.pathname;
    var stParts = stPath.replace(/^[\/]+|[\/]+$/g, "").split('/');
    var stContentID = getParameter('oid');

    if (stParts.length) {
     stCategory = stParts[stParts.length-1];
     // Truncate if it's over  the DFP limit
     var dfpCatLim = 40;
     if (stCategory.length > dfpCatLim){
       stCategory = stCategory.substring(0, dfpCatLim);
     }
    }

    if (stCategory == 'Content' && stContentID) {
      stCategory = stContentID;
    }

    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
    })();


    googletag.cmd.push(function() {
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[200, 90],"uppertile").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[728, 90],"leaderboard").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[160, 600],"skyscraper").addService(googletag.pubads());
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[300, 250],"rectangle").addService(googletag.pubads()).setTargeting('pos', '1');
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[300, 250],"rectangle2").addService(googletag.pubads()).setTargeting('pos', '2');
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[300, 250],"rectangle3").addService(googletag.pubads()).setTargeting('pos', '3');
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[120, 90],"lowertile1").addService(googletag.pubads().setTargeting('pos', '1'));
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[120, 90],"lowertile2").addService(googletag.pubads().setTargeting('pos', '2'));
    googletag.defineSlot("6119101/styleweekly.com/bestof/goodsandservices",[120, 355],"house-ad").addService(googletag.pubads());
    googletag.pubads().setTargeting('urlpd', stCategory);
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
    });
  </script>



  
  
  
  
  


  
  
  


  
  <link rel="shortcut icon" href="/favicon.ico" />
  <meta name="title" content="Best Fitness Club or Gym | Goods and Services" />
  <meta name="description" content="First Place: Gold&rsquo;s Gym Multiple locations. goldsgym.com Second Place: YMCA Third Place: ACAC With six outposts in the usual strategic spots across town, Gold&rsquo;s is..." />
  <meta name="keywords" content="Best Fitness Club or Gym, ,, richmond, virginia, va, rva, events, music, arts, restaurants, news, opinion, classifieds" />
  <title>Best Fitness Club or Gym | Goods and Services</title>

  
  
  

  
  
  <meta name="news_keywords" content="best fitness club or gym, richmond, virginia, va, rva, events, music, arts, restaurants, news" />

  
  
    
  
  
    <link rel="image_src" href="http://www.styleweekly.com/binary/f6dc/adminIcon_styleWkly.jpg" />
    <meta name="thumbnail" content="http://www.styleweekly.com/binary/f6dc/adminIcon_styleWkly.jpg" />
  

  
    
      <link rel="canonical" href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268" />
      
    

    
    
    
  

  
    <meta property="og:url" content="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268" />

  
  

  
    <meta property="fb:app_id" content="147563115318337" />
  

  
  <meta property="og:site_name" content="Style Weekly" />
  <meta property="og:title" content="Best Fitness Club or Gym" />
 
  
    <meta property="og:image" content="http://www.styleweekly.com/binary/f6dc/adminIcon_styleWkly.jpg" />

    
    

    
    

    
      <meta property="og:image:width" content="500" />
      <meta property="og:image:height" content="500" />
    
  

  
  
    <meta property="og:description" content="First Place: Gold&rsquo;s Gym Multiple locations. goldsgym.com Second Place: YMCA Third Place: ACAC With six outposts in the usual strategic spots across town, Gold&rsquo;s is..." />
  

  
  

  
  
    <meta property="og:type" content="article" />
  

  
  
  <!--
    <PageMap>
      <DataObject type="foundation">
        <Attribute name="oid">2333268</Attribute>
        <Attribute name="class">Content</Attribute>
        <Attribute name="lastmodified">20170127141455</Attribute>
        <Attribute name="creationdate">20160523143959</Attribute>
      </DataObject>

      
        
          <DataObject type="document">
            <Attribute name="releasedatetime">20160524010000</Attribute>
            <Attribute name="releasedate">20160524</Attribute>
            <Attribute name="releaseepoch">1464066000</Attribute>
            <Attribute name="title">Best Fitness Club or Gym</Attribute>
            <Attribute name="author"></Attribute>
            <Attribute name="authorname"></Attribute>
            <Attribute name="authorsortname"></Attribute>
          </DataObject>
        

        
      
    </PageMap>
  -->


  
  
  
  
    
    <script type="application/ld+json">
        {
          "mainEntityOfPage": {
            "@type": "WebPage",
            "@id":"http:\/\/www.styleweekly.com\/richmond\/best-fitness-club-or-gym\/BestOf?oid=2333268"
          },
          "headline": "Best Fitness Club or Gym",
          
            "description": "First Place: Gold’s Gym\nMultiple locations. goldsgym.com\nSecond Place: YMCA\nThird Place: ACAC\nWith six outposts in the usual strategic spots across town, Gold’s is the big dog on the block, offering everything you’d expect and a little more — your privileges of membership include the option of watching a movie in the dark while you cycle, step or walk your way to fit.",
          
          
          "datePublished": "2016-05-24T01:00:00",
          "dateModified": "2017-01-27T14:14:55",
          
          "publisher": {
            "name": "Style Weekly",
            
              
              
              
              "logo": {
                "url": "http:\/\/www.styleweekly.com\/imager\/b\/google-amp-logo\/808579\/f6dc\/adminIcon_styleWkly.jpg",
                "width": 500,
                "height": 500,
                "@type": "ImageObject"
              },
            
            "@type": "Organization"
          },
          "@context": "https://schema.org",
          "@type": "NewsArticle"
        }
      </script>
  


  
  

    
    

    
    
      <meta name="twitter:card" content="summary_large_image">
      <meta name="twitter:image" content="http://www.styleweekly.com/binary/f6dc/adminIcon_styleWkly.jpg">

    
    

    

    <meta name="twitter:site" content="">
    <meta name="twitter:title" content="Best Fitness Club or Gym">
    <meta name="twitter:description" content="First Place: Gold&rsquo;s Gym Multiple locations. goldsgym.com Second Place: YMCA Third Place: ACAC With six outposts in the usual strategic spots across town, Gold&rsquo;s is...">
  
</head>





  <body id="BestOf" class="BestOfGuide Olivaw5Zone">



<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K8XF2H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K8XF2H');</script>
<!-- End Google Tag Manager -->

<div id="fb-root"></div>


  <script>
    (function () {
        var app = new Foundation.Facebook.Application();
        app.receiveAuthNotifications();
        app.receiveLikeNotifications();
    })();
  </script>
    

<!-- Leader -->
<div id="gridLeader">
  




  
  

  
  
  

  

    
      <div id="MobileDetect" class="Leader BestOfGuide " style="display:none">
        
        
          Switch to the <a href="http://m.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  

<div id="LeaderboardTopHeader" class="Leader BestOfGuide Ad leaderboardTopHeader">
  <div style="width:980px;margin:0 auto;">
    <div class="topLeftAd">
      <div id="uppertile">
      <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('uppertile'); });
      </script>
    </div>
      
    </div>

    <div class="leaderboardAd">
      
        <div id="leaderboard">
      <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('leaderboard'); });
      </script>
    </div>
      
      
    </div>
  </div>
</div><!-- #LeaderboardTopHeader -->
</div><!-- end gridLeader -->

<div id="gridClamp">

  <!-- Header -->
  <div id="gridHeader">
    




  
  

  
  
  

  

    
      <div id="MobileDetect" class="GlobalHeader BestOfGuide " style="display:none">
        
        
          Switch to the <a href="http://m.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268" rel="nofollow alternate" media="handheld">mobile version</a> of this page.
        
      </div>
    

    <script>
      new Foundation.MobileDetectComponent("MobileDetect", true);
    </script>
  



<div id="LogoHeader" class="GlobalHeader BestOfGuide ">
  <h1><a href="http://www.styleweekly.com/">Style Weekly</a></h1>
  <div class="subhead">Richmond's alternative for news, arts, culture and opinion</div>
</div>

<div id="SearchLogin" class="GlobalHeader BestOfGuide ">
  <div style="position:absolute; right:10px; width:460px;">
  
  
  <ul data-view="loggedin" style="display:none;">
    <li><strong data-label="username">Username</strong> / </li>
    
    <li><a href="http://posting.styleweekly.com/richmond/Profile/MySettings">Edit Profile</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/Logout">Log Out</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/stylestore/Page" style="color:#0bd;">Style Store</a></li>
  </ul>
  
  <ul data-view="loggedout" style="display:none">
    <li><a href="#LogIn">Log in</a> / </li>
    <li><a href="#CreateAccount">Create Account</a> / </li>
    <li><a href="http://www.styleweekly.com/richmond/stylestore/Page" style="color:#0bd;">Style Store</a></li>
  </ul>
  

  
  
    <ul id="socialLinks">
      
        <li id="Twitter"><a href="http://twitter.com/styleweekly" target="_blank" title="Twitter"><img src="https://media1.fdncms.com/styleweekly/imager/twitter/u/original/1593384/teal-twitter.png" alt="Twitter"></a></li>
      
        <li id="Facebook"><a href="http://www.facebook.com/StyleWeekly" target="_blank" title="Facebook"><img src="https://media1.fdncms.com/styleweekly/imager/facebook/u/original/1593646/facebook_icon.png" alt="Facebook"></a></li>
      
        <li id="RSS"><a href="/richmond/Rss.xml" target="_blank" title="RSS"><img src="https://media2.fdncms.com/styleweekly/imager/rss/u/original/1593383/feed-32.png" alt="RSS"></a></li>
      
    </ul>
  


  
  
    
    
    <form class="prepTextForm" id="searchbox_012775521370371468004:gwctlx_bzxs" action="http://www.styleweekly.com/richmond/Search">
        <input type="hidden" name="cx" value="012775521370371468004:gwctlx_bzxs" />
        <input type="hidden" name="cof" value="FORID:9" />
        <input type="text" class="text" name="q" size="25" />
        <input type="submit" class="submit" name="sa" value="Search" />
    </form>
  
  </div>
</div>
<!-- searchLogin -->

<script>
  new Foundation.LoginRequiredComponent("SearchLogin");
</script>






<div id="NavigationHorizontal" class="GlobalHeader BestOfGuide ">

  

    
    
        <ul id="mainNav">
      
      

      

      
      
      
      
      <li class="first" id="NavItem_NewsFeatures">
        <a href="http://www.styleweekly.com/richmond/news-and-features/Section?oid=1359170" target="_self" class="subnav_link" id="SNAVL_NewsFeatures">News &amp; Features</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_ArtsEvents">
        <a href="http://www.styleweekly.com/richmond/arts-and-events/Section?oid=1359171" target="_self" class="subnav_link" id="SNAVL_ArtsEvents">Arts &amp; Events</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_FoodDrink">
        <a href="http://www.styleweekly.com/richmond/food-and-drink/Section?oid=1359172" target="_self" class="subnav_link" id="SNAVL_FoodDrink">Food &amp; Drink</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_OpinionsBlogs">
        <a href="http://www.styleweekly.com/richmond/opinion-and-blogs/Section?oid=1359173" target="_self" class="subnav_link" id="SNAVL_OpinionsBlogs">Opinions &amp; Blogs</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Calendar">
        <a href="http://www.styleweekly.com/richmond/EventSearch" target="_self" class="subnav_link" id="SNAVL_Calendar">Calendar</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="" id="NavItem_Extras">
        <a href="http://www.styleweekly.com/richmond/Promotions/Page" target="_self" class="subnav_link" id="SNAVL_Extras">Extras</a>
      </li>
      
    
      

      

      
      
      
      
      <li class="last" id="NavItem_CityGuides">
        <a href="http://www.styleweekly.com/richmond/richmond-city-guides/Section?oid=2254866" target="_self" >City Guides</a>
      </li>
      
    
        </ul>
      

    
    
      
        <h3 class="hidden">Browse News &amp; Features</h3>
        <ul class="subnav_content" id="SNAV_NewsFeatures" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359176" target="_self">Cover Story</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/2016-richmond-homicides/Content?oid=2289904" target="_self">2016 Richmond Homicides</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/2016-best-of-richmond/BestOf?oid=2333378" target="_self">2016 Best of Richmond</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1359179" target="_self">Cartoons</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359170" target="_self">News &amp; Features Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Arts &amp; Events</h3>
        <ul class="subnav_content" id="SNAV_ArtsEvents" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/Studi/" target="_self">Blog: Studio</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359197" target="_self">Night &amp; Day</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359194" target="_self">Theater</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359185" target="_self">Music</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ClassSchedules/Page" target="_self">View Class Schedules</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359187" target="_self">Movies</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch" target="_self">Find Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationSection=1384533" target="_self">Find Galleries, Museums, more...</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359171" target="_self">Arts Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Food &amp; Drink</h3>
        <ul class="subnav_content" id="SNAV_FoodDrink" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/category?oid=1359199" target="_self">Restaurant Reviews</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/RVAGrowler/" target="_self">RVA Growler</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/ShortOrderBlog/" target="_self">Blog: Short Order</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationSection=oid%3A1384532&guide=1391879" target="_self">Find Restaurants</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/LocationSearch?locationCategory=1430918" target="_self">Find Bars &amp; Pubs</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359172" target="_self">Food &amp; Drink Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Opinions &amp; Blogs</h3>
        <ul class="subnav_content" id="SNAV_OpinionsBlogs" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/ShortOrderBlog/" target="_self">Blog: Short Order</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/Studi/" target="_self">Blog: Studio</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/blogs/TheScore/" target="_self">The Score</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=1458455" target="_self">Jack Lauterback: Punch Drunk</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?category=2183944" target="_self">Gene Cox: Unprompted</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Category?oid=1359204" target="_self">Letters</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/back-page/Category?oid=1359206" target="_self">Back Page</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/ArticleArchives?section=1359173" target="_self">Opinions &amp; Blogs Archives</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Calendar</h3>
        <ul class="subnav_content" id="SNAV_Calendar" style="display:none;">
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?feature=Critics' Pick&narrowByDate=today" target="_self">Todays Top Picks</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400273" target="_self">Music Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400275" target="_self">Nightlife Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400278" target="_self">Stage Events</a>
      </li>
      
    
      
      
      
      
      <li class="searchItem">
        <a href="http://www.styleweekly.com/richmond/EventSearch?eventCategory=1400274" target="_self">Words events</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Events/AddEvent" target="_self">Submit an Event</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Classifieds</h3>
        <ul class="subnav_content" id="SNAV_Classifieds" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Lega/Page" target="_self">Legal Classified Ads</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/StyleWeeklyAdIndex/Page" target="_self">Ad Index</a>
      </li>
      
        </ul>
      
    
      
        <h3 class="hidden">Browse Extras</h3>
        <ul class="subnav_content" id="SNAV_Extras" style="display:none;">
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/CurrentPromotions/Page" target="_self">Happening Now</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/Promotions/Page" target="_self">Promotions</a>
      </li>
      
    
      
      
      
      
      <li class="">
        <a href="http://www.styleweekly.com/richmond/ExtrasMarketplace/Page" target="_self">Marketplace</a>
      </li>
      
        </ul>
      
    

    <script type="text/javascript"><!--
      Event.observe(document, "dom:loaded", function () {
        var panellinks = $$('.subnav_link');
        panellinks.each(function(fl) {
          var panel_id = 'SNAV_'+fl.id.split('_')[1];
          var link_w = fl.getWidth();
          new FloatingPanel(fl,panel_id,{
            rightOffset:'-' + (link_w + 0),
            topOffset:'38',
            effects: 'off',
            closeDelay:'0',
            allowDefault: true,
            beforeOpen: function() {
              fl.addClassName('hover');
              Element.up(fl).addClassName('hover');
            },
            beforeClose: function() {
              fl.removeClassName('hover');
              Element.up(fl).removeClassName('hover');
            }
          });
        });
      });
    // --></script>
  

</div><!-- #NavigationHorizontal -->

<ul id="secondaryNav">
  
    <li id="2014HealthyAgingNav"><a href="/general/pdfs/healthy_aging_1116.pdf">Healthy Aging Guide</a></li>
  
    <li id="RVAGrowlerOtherPubs"><a href="/general/pdfs/growler_summer_2016.pdf">RVA Growler</a></li>
  
    <li id="RVAGoGreen"><a href="/richmond/RVAGoGreen/Page">RVA Go Green</a></li>
  
    <li id="2016FamilyFaves"><a href="https://drive.google.com/file/d/0B2IV5vXVM8fTVGRpM0FaeUlrU2s/view">2016 Family Faves</a></li>
  
    <li id="Richmond360"><a href="/general/pdfs/richmond360_2016web.pdf">Richmond 360</a></li>
  
    <li id="2014PrivateSchools"><a href="/richmond/privateschoolguide/Page">Private Schools Guide</a></li>
  
    <li id="BestofRichmond"><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378">2016 Best of Richmond</a></li>
  
</ul><!-- #secondaryNav -->

  </div><!-- end gridHeader -->

  <div id="gridMain">
    <div id="gridFrame"> 
    
      <!-- ZoneA -->
      <div id="gridMainSidebar">
        


  <div id="BestOfSearchTerms" class="MainSidebar BestOfGuide  subtractiveSelections">
    <h3>You searched for:</h3>
    <ul>
    
    
      <li><a href="http://www.styleweekly.com/richmond/BestOf" class="fr" onclick="$(this).addClassName('off');this.blur;">[X]</a>2016</li>
    
    
      <li><a href="http://www.styleweekly.com/richmond/BestOf?year=2016" class="fr" onclick="$(this).addClassName('off');this.blur;">[X]</a>Goods and Services</li>
    
    
    </ul>
    
    <a href="http://www.styleweekly.com/richmond/BestOf" id="searchStartOver">Start over</a>
  </div><!-- BestOfSearchTerms -->


<div id="BestOfNarrowHeader" class="MainSidebar BestOfGuide ">
  <h3>Narrow Search</h3>
  <ul>

<li class="narrowWithForm">
  <h4>Year</h4>
  
    <!-- cb: 2017-01-27 04:00:00, 2017-01-24 13:31:19 -->
    <ul class="narrowOptions">  
      <li>
        <form method="get" action="http://www.styleweekly.com/richmond/BestOf">
          <select name="year" onchange="submit();"> 
            <option value="">Select a year</option>
            
              <option value="2016" selected="selected">2016</option>
            
              <option value="2015" >2015</option>
            
              <option value="2014" >2014</option>
            
              <option value="2013" >2013</option>
            
              <option value="2012" >2012</option>
            
              <option value="2011" >2011</option>
            
          </select>
          <noscript>
            <br />
            <input type="submit" value="Go" />
          </noscript>
        </form>
      </li>    
    </ul>
  
</li>



<li class="narrowWithForm">
  <h4>Section</h4>
  <ul class="narrowOptions">

  

    <li>
      <form method="get" action="http://www.styleweekly.com/richmond/BestOf">
        <select name="category" onchange="submit();">
          <option value="">Select a section</option>
          
            <option value="1462341" >Intro</option>
          
            <option value="1462335" >Arts, Culture and Entertainment</option>
          
            <option value="1462336" >Food and Drink</option>
          
            <option value="1462337" selected="selected">Goods and Services</option>
          
            <option value="1462339" >Nightlife</option>
          
            <option value="1712487" >People and Places</option>
          
        </select>
        <input type="hidden" name="feature" value="">
        <input type="hidden" name="year" value="2016">
        <noscript>
          <br />
          <input type="submit" value="Go" />
        </noscript>
      </form>
    </li>



  </ul>
</li>







     



  
    

    
        <li>
          <h4>Category</h4>
          <ul class="narrowOptions">
      
      
              
        <li><a href="http://www.styleweekly.com/richmond/richmonds-oldest-continuously-operating-small-businesses/BestOf?oid=2333375">Richmond’s Oldest Continuously Operating Small Businesses</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-toy-store/BestOf?oid=2333321">Best Toy Store</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-tattoo-parlor/BestOf?oid=2333320">Best Tattoo Parlor</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-swimming-venue/BestOf?oid=2333319">Best Swimming Venue</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-real-estate-agent/BestOf?oid=2333317">Best Real Estate Agent</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-preschool-or-daycare/BestOf?oid=2333315">Best Preschool or Daycare</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-thrift-or-consignment-store/BestOf?oid=2333313">Best Thrift or Consignment Store</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-spa/BestOf?oid=2333311">Best Spa</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-shoe-store/BestOf?oid=2333310">Best Shoe Store</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-place-to-board-your-pet/BestOf?oid=2333309">Best Place to Board Your Pet</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-pediatrician/BestOf?oid=2333308">Best Pediatrician</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-ob-gyn/BestOf?oid=2333307">Best OB/GYN</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-massage-therapy/BestOf?oid=2333306">Best Massage Therapy</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-lawyer/BestOf?oid=2333305">Best Lawyer</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-veterinarian/BestOf?oid=2333324">Best Veterinarian</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-yoga-studio/BestOf?oid=2333325">Best Yoga Studio</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/most-uncommon-place-to-find-common-things/BestOf?oid=2333372">Most Uncommon Place to Find Common Things</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/newest-community-power-player/BestOf?oid=2333369">Newest Community Power Player</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-place-to-buy-a-pirate-ship/BestOf?oid=2333365">Best Place to Buy a Pirate Ship</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/most-anticipated-ways-to-get-around-richmond/BestOf?oid=2333361">Most Anticipated Ways to Get Around Richmond</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/sexiest-economic-boost/BestOf?oid=2333358">Sexiest Economic Boost</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-places-to-find-coworkers-when-you-work-alone/BestOf?oid=2333354">Best Places to Find Coworkers When You Work Alone</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/most-targeted-business-for-protesters/BestOf?oid=2333351">Most Targeted Business for Protesters</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-out-of-left-field-attempt-to-revive-an-old-richmond-brand/BestOf?oid=2333348">Best Out-of-Left Field Attempt to Revive an Old Richmond Brand</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/most-significant-media-upheaval/BestOf?oid=2333345">Most Significant Media Upheaval</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/most-addictive-de-cluttering-technique/BestOf?oid=2333342">Most Addictive De-cluttering Technique</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-place-to-find-a-most-unusual-gift/BestOf?oid=2333337">Best Place to Find a Most Unusual Gift</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-place-to-fix-your-own-bike-or-motorcycle/BestOf?oid=2333334">Best Place to Fix Your Own Bike or Motorcycle</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-spinoff-of-a-hometown-favorite/BestOf?oid=2333331">Best Spinoff of a Hometown Favorite</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-independent-bookstore/BestOf?oid=2333304">Best Independent Bookstore</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-heating-and-air-conditioning-services/BestOf?oid=2333303">Best Heating and Air Conditioning Services</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-dermatologist/BestOf?oid=2333261">Best Dermatologist</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-dentist/BestOf?oid=2333260">Best Dentist</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-cosmetic-surgeon/BestOf?oid=2333251">Best Cosmetic Surgeon</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-childrens-clothes/BestOf?oid=2333249">Best Children’s Clothes</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-caterer/BestOf?oid=2333248">Best Caterer</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-place-to-buy-a-car/BestOf?oid=2333247">Best Place to Buy a Car</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-bridal-wear/BestOf?oid=2333246">Best Bridal Wear</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-place-to-buy-beer-and-wine/BestOf?oid=2333245">Best Place to Buy Beer and Wine</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-barbershop/BestOf?oid=2333243">Best Barbershop</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-auto-service-shop/BestOf?oid=2333242">Best Auto-Service Shop</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-antique-store/BestOf?oid=2333241">Best Antique Store</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-animal-hospital/BestOf?oid=2333240">Best Animal Hospital</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-alternative-health-services/BestOf?oid=2333239">Best Alternative Health Services</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-doctor/BestOf?oid=2333262">Best Doctor</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-dry-cleaners/BestOf?oid=2333263">Best Dry Cleaners</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-hotel-or-inn/BestOf?oid=2333302">Best Hotel or Inn</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-head-shop/BestOf?oid=2333301">Best Head Shop</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-hairstylist/BestOf?oid=2333300">Best Hairstylist</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-hair-salon/BestOf?oid=2333299">Best Hair Salon</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-supermarket/BestOf?oid=2333298">Best Supermarket</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-local-grocery-store/BestOf?oid=2333272">Best Local Grocery Store</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-local-gift-shop/BestOf?oid=2333271">Best Local Gift Shop</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-local-furniture-store/BestOf?oid=2333270">Best Local Furniture Store</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-florist/BestOf?oid=2333269">Best Florist</a></li>
      

      
    
      
       
        <li>Best Fitness Club or Gym</li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-boutique-fitness-studio/BestOf?oid=2333267">Best Boutique Fitness Studio</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-fine-jewelry-store/BestOf?oid=2333266">Best Fine Jewelry Store</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-local-fashion-boutique/BestOf?oid=2333265">Best Local Fashion Boutique</a></li>
      

      
    
      
              
        <li><a href="http://www.styleweekly.com/richmond/best-adult-novelty-store/BestOf?oid=2333238">Best Adult Novelty Store</a></li>
      

      
    
          </ul>
        </li>
      
  





  <!-- cb: 2017-01-27 04:00:00, 2016-12-19 23:33:21 -->
  
      <li id="BestOfNarrowbyContentFeatures">
        <h4>Show only</h4>
        <ul class="narrowOptions">
    
    
    <li class="image ">
      <a href="http://www.styleweekly.com/richmond/BestOf?category=1462337&amp;feature=1863714&amp;year=2016">Image</a>
      <div class="FeaturesIcons">
        <a href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?feature=1863714&amp;oid=2333268" class="FeaturesIcons_image" title="Image"><span>Image</span></a>
      </div>
    </li>
    
  
    
    <li class="readers__pick ">
      <a href="http://www.styleweekly.com/richmond/BestOf?category=1462337&amp;feature=1462164&amp;year=2016">Readers' Pick</a>
      <div class="FeaturesIcons">
        <a href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?feature=1462164&amp;oid=2333268" class="FeaturesIcons_readers__pick" title="Readers&#39; Pick"><span>Readers' Pick</span></a>
      </div>
    </li>
    
  
    
    <li class="critics__pick ">
      <a href="http://www.styleweekly.com/richmond/BestOf?category=1462337&amp;feature=1462163&amp;year=2016">Critics' Pick</a>
      <div class="FeaturesIcons">
        <a href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?feature=1462163&amp;oid=2333268" class="FeaturesIcons_critics__pick" title="Critics&#39; Pick"><span>Critics' Pick</span></a>
      </div>
    </li>
    
  
        </ul>
      </li>
    

  
  </ul>
</div>

<div id="OtherSearches" class="MainSidebar BestOfGuide ">
  <h3>Other Searches</h3>
  <ul class="moduleList">
    
      <li><a href="http://www.styleweekly.com/richmond/EventSearch">Events</a></li>
    
    
      <li><a href="http://www.styleweekly.com/richmond/LocationSearch">Location Guide</a></li>
    
    
      
        
          
         
           <li><a href="http://www.styleweekly.com/richmond/LocationSearch?guide=2204621&amp;locationSection=1384532">Dining Guide</a></li>
          
            
      
    
      
        
          <li><a href="http://www.styleweekly.com/richmond/LocationSearch?guide=1514254">Bar Guide</a></li>
            
      
    
      
        
          <li><a href="http://www.styleweekly.com/richmond/LocationSearch?guide=1461556">Best of Richmond</a></li>
            
      
      
    
    
      <li><a href="http://www.styleweekly.com/richmond/ArticleArchives">Articles</a></li>
    
    
      <li><a href="http://www.styleweekly.com/richmond/IssueArchives">Issues</a></li>
    
    
      <li><a href="http://www.styleweekly.com/richmond/SlideshowArchives">Slideshows</a></li>
    
    
      <li><a href="http://www.styleweekly.com/richmond/CommentArchives">Comments</a></li>
    
    
      <li><a href="http://www.styleweekly.com/richmond/MemberSearch">Members</a></li>
    
    
      <li><a href="http://www.styleweekly.com/richmond/VideoArchives">Videos</a></li>
    
    
      
      
        <li><a href="http://www.styleweekly.com/richmond/ImageArchives">Images</a></li>
      
    
  </ul>
</div><!-- OtherSearches -->

      </div><!-- end gridMainSidebar -->
      
      <!-- ZoneB -->
      <div id="gridMainColumn">  
        


  <div class="searchedFor GoodsServices" id="archivesInfoBar">    
    <h3 class="bestOfHeader 2016">
    <a href="http://www.styleweekly.com/richmond/BestOf"><span class="bestOfHeaderName">Best of Richmond</span></a> 
      <span class="bestOfHeaderYear">2016</span>
  </h3>
  </div><!-- end searchInfoBar -->





  
  

  <div id="BestOfPreviousNext" class="MainColumn BestOfGuide ">
    <div class="prevNext">
      <a href="http://www.styleweekly.com/richmond/best-fine-jewelry-store/BestOf?oid=2333266" class="prev"><span class="prevArrow">&laquo;&nbsp;</span><span class="prevPrefix">PREV:</span> Best Fine Jewelry Store</a>&nbsp;&nbsp;|&nbsp;&nbsp;<a href="http://www.styleweekly.com/richmond/best-florist/BestOf?oid=2333269" class="next"><span class="nextPrefix">NEXT:</span> Best Florist<span class="nextArrow">&nbsp;&raquo;</span></a>
    </div>
  </div>




    <div id="BestOfCategoryHeader" class="MainColumn BestOfGuide ">
      <h4><a href="http://www.styleweekly.com/richmond/BestOf?category=1462337&amp;year=2016">Goods and Services</a></h4>
    </div>




  

  

  
    <div id="StoryHeader" class="MainColumn BestOfGuide  ">
      <div class="storyHead">
        <h1 class="headline headline-2333268">Best Fitness Club or Gym&nbsp;</h1>        
        
        
      </div>
    </div> <!-- end StoryHeader -->
  





  
    
      <div id="StoryFeatures" class="MainColumn BestOfGuide ">
        <h3>Readers' Pick</h3>
      </div> <!-- end StoryFeatures -->
    
  







  
  
  
  




  
  
    <div id="EmbeddedSidebar" class="MainColumn BestOfGuide  ">
      <div class="sidebar">
        <!-- 
    xxx
    admin: 808579
    serverURl: http://www.styleweekly.com
    var.publicDesktopServer = http://www.styleweekly.com
    var.shareUrl = http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268
    s/http\:\/\/www\.styleweekly\.com/http\:\/\/www\.styleweekly\.com/
    var.shareUrl = http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268
  -->




  
  <div id="ArticleTools" class="Sidebar BestOfGuide ">
    <div id="ArticleToolsTools" class="tools">
      <h3>Tools</h3>
      <ul>
        <li class="l0">
          <fb:like href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268" send="false" show_faces="false" action="like" font="tahoma" colorscheme="light" layout="button_count"></fb:like></li> <li class="l0"><a href="http://twitter.com/share?url=http%3A//www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf%3Foid%3D2333268&text=Best%20Fitness%20Club%20or%20Gym" class="twitter-share-button" data-count="none">Tweet</a>
<script>
  dnLoadScript("http://platform.twitter.com/widgets.js", true);
</script></li> <li class="l0"><script>
  dnLoadScript("https://apis.google.com/js/plusone.js", true);
</script>
<g:plusone href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268" size="medium" count="true"></g:plusone></li> <li class="l0"><script src="http://www.stumbleupon.com/hostedbadge.php?s=1&r=http%3A//www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf%3Foid%3D2333268"></script></li> <li class="l0">




  <div class="addthis_toolbox addthis_default_style"><a href="http://www.addthis.com/bookmark.php?v=300&pubid=xa-4ee14e3447903025" addthis:url="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2333268" addthis:title="Best Fitness Club or Gym" addthis:description="" class="addthis_button_compact">Share</a></div>
  <script type="text/javascript">
    dnLoadScript("http://s7.addthis.com/js/300/addthis_widget.js#pubid=xa-4ee14e3447903025", true);
  </script>

</li> <li class="l0">

<a class="emailAction" title="Email" href="http://posting.styleweekly.com/richmond/Tools/EmailFriend?oid=2333268" rel="nofollow" target="_blank" onclick="popupWindow('popupEmailFriend', this.href, 340, 550, 400, 10); return false">Email</a>

</li> <li class="l0">

<a class="printAction" title="Print" href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?mode=print&amp;oid=2333268" rel="nofollow" target="_blank">Print</a>
</li> <li class="l0">


  <a class="toggleActivator saveAction requiresLogin" title="My Favorites" href="http://posting.styleweekly.com/richmond/Profile/MyFavorites?add=2333268">
    Add to favorites
  </a>
  <div class="togglePanel" data-toolsoid="2333268" data-toolsajaxmacro="addObject" style="display:none">
    <div class="loading">Saving&hellip;</div>
    <div class="ajaxUpdater" style="display:none"></div>
  </div>


</li> <li class="l0">

<a class="toggleActivator saveAction listAction requiresLogin" href="javascript://CreateList">Add to Custom List</a>
<div class="togglePanel" data-toolsoid="2333268" data-toolsajaxmacro="generateList" style="display:none">
  <div class="loading">Loading&hellip;</div>
  <div class="ajaxUpdater" style="display:none"></div>
</div>

        </li>
      </ul>
    </div>
  </div>

  
  
    <script type="text/javascript">
      Foundation.Tools.setup();
    </script>
      </div>
    </div> <!-- end EmbeddedSidebar -->
  





<div id="StoryLayout" class="MainColumn BestOfGuide ">

<!-- Debut output 123456789 -->

  

    
    
    

    
    
    
      
      
  
      
              
      
       
      
      
      <link type="text/css" href="/foundation/scripts/jplayer/skin/jplayer.blue.monday.css" rel="stylesheet" />
      <script type="text/javascript" src="/foundation/scripts/jplayer/jquery.jplayer.min.js"></script>               
      
      <style>
      div.jp-audio,
      div.jp-video {
        /* Edit the font-size to counteract inherited font sizing.
         * Eg. 1.25em = 1 / 0.8em
         */
        font-size:1.25em;
      }      
      div#storyBody div.inlineAudio,
      div#AudioPlayer div.inlineAudio {
        width: 400px;
        margin: auto;
        }      
      </style>
      
      
      <div id="storyBody" class="page1">
        
        
        

        
        
          <h3>First Place: Gold’s Gym</h3>
<p>Multiple locations.<br>
goldsgym.com</p>
<p><strong>Second Place:</strong> YMCA</p>
<p><strong>Third Place:</strong> ACAC</p>
<p>With six outposts in the usual strategic spots across town, Gold’s is the big dog on the block, offering everything you’d expect and a little more — your privileges of membership include the option of watching a movie in the dark while you cycle, step or walk your way to fit. Personal trainers on location, for an extra charge and by appointment, are available, along with group classes and a place for kids to play while you sweat. The Y, with 17 locations in high-density neighborhoods throughout the region, draws families because it’s more than fitness — it’s a total community approach from camps and classes to wellness and public health. ACAC has the requisite suburban south and west locations with a modern vibe not unlike a chic hotel, and its big-time selling point is the West End club’s rooftop pool and bar with a view of the Pump.</p>
        

        
        

        
        
      </div>
    

  

</div> <!-- end StoryLayout -->














  <div id="StoryTags" class="MainColumn BestOfGuide ">
    <p class="tags">Tags: <a href="/richmond/ArticleArchives?category=1462337" rel="tag">Goods and Services</a>, <a href="/richmond/ArticleArchives?contentFeature=1462164" rel="tag">Readers' Pick</a></p>          
  </div> <!-- end StoryTags -->






  
      <div id="PreviousBestOfWinners" class="MainColumn BestOfGuide ">
        <h3><span class="headingText">Previous Winners</span></h3>
        <ul>
    
    

    <li>
      <a href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2207727">
        2015 Best Fitness Club or Gym
        
      </a>
    </li>

    
   
    

    <li>
      <a href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=2075002">
        2014 Best Fitness Club or Gym
        
      </a>
    </li>

    
   
    

    <li>
      <a href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=1894519">
        2013 Best Fitness Club or Gym
        
      </a>
    </li>

    
   
    

    <li>
      <a href="http://www.styleweekly.com/richmond/best-fitness-club-or-gym/BestOf?oid=1713509">
        2012 Best Fitness Club or Gym
        
          - Gold’s Gym
        
      </a>
    </li>

    
   
    

    <li>
      <a href="http://www.styleweekly.com/richmond/fitness-club-or-gym/BestOf?oid=1463003">
        2011 Best Fitness Club or Gym
        
          - Gold’s Gym
        
      </a>
    </li>

    
   
      </div>
    
  




















  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  
  


  

  
    
      <style>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</style>
      <div id="Comments" class="MainColumn BestOfGuide CommentsComponent ">
        
        
        <div class="commentsHeader hreview-aggregate clearfix" id="readerComments">

          
          
          
            <form action="/richmond/best-fitness-club-or-gym/BestOf" method="get" class="fr ar" id="sort" onSubmit="return false;">
              <div class="sortSpinner" style="display:none;">&nbsp;</div>
              <label for="sort">Sort</label>
              <select name="sort" id="sortSelect">
                <option value="asc" selected="selected">Oldest to Newest</option>
                <option value="desc" >Newest to Oldest</option>
                
                <option value="liked" >Most Liked</option>
              </select>
            </form>
          
          <h3 class="clearfix">
            <div style="float:left;">
              Comments (<span id="comments_total" class="commentsTotalUpdate">2</span>)
            </div>
            
          </h3>
        </div>
        
          <div class="commentsTopBar">
            <p class="showing">
              Showing
              <strong>1-<span class="commentsShowingUpdate">2</span></strong>
              of <span class="commentsTotalUpdate">2</span>
            </p>
            <p class="jump">
              
                <a href="#CommentsPostCommentForm">Add a comment</a>
              
            </p>
          </div>
        
        
        <div id="Comments_commentContent" class="commentContent">
          <div class="commentSpinner" style="clear:both;">&nbsp;</div>
        </div>
        

        
          <div class="bottomOptionBar clearfix">
            
              <div style="float:left;">
      <div style="float:left;margin:4px 0; padding:4px 6px;">Subscribe to this thread:</div>
      <div style="position:relative;float:left">
      <div class="commentSubscribeLink">
        <a class="toggleActivator saveAction" id="doSubscribe" href="javascript://Subscribe">By Email</a>
      </div>
      <div class="togglePanel" data-toolsoid="2333268" data-toolsajaxmacro="commentSubscribe" style="display:none">
        <div class="toggleArrowBorder"></div>
        <div class="toggleArrow"></div>
        <a href="javascript://close" class="togglePanelClose"><img src="/foundation/images/icons/cross.png" width="14" height="14"></a>
        <div class="loading">Subscribing&hellip;</div>
        <div class="ajaxUpdater" style="display:none;"></div>
      </div>
      </div>
      <div class="commentRSSLink"><a href="/richmond/Rss.xml?id=comments&amp;oid=2333268" class="feedLink" title="Subscribe to this story's comments" target="_blank">With RSS</a></div>
      </div>
            
            
              <div class="showing">
       Showing <strong>1-<span class="commentsShowingUpdate">2</span></strong> of <span class="commentsTotalUpdate">2</span>
    </div>
            
          </div>          
          
        <hr />

        

        
          

          <form id="CommentsPostCommentForm" method="post" class="userCommentForm validateForm" data-validate="login" data-validate-login-options="{&quot;feelingShy&quot;:true}">
            <input type="hidden" name="commentType" value="comment" />
            <input type="hidden" name="oid" value="2333268" />
            <input type="hidden" name="source" value="desktop">

            
            

            <label for="comment" class="hidden">Comment</label>
            
              <h4 class="commentFormAddHeader"><a name="readerComments">Add a comment</a></h4>
            

            
            
            

            <div class="errorDisplay" style="display:none">
              <ol></ol>
            </div>
            <dl class="formElements clearfix">
            
              <dd><textarea name="comment" style="height:112px;overflow:hidden;" tabindex="1" class="expandableBox required" id="comment" data-validate="required"></textarea></dd>
            </dl>

            

            

            <input type="checkbox" name="subscribe" id="Comments_commentSubscribe" value="yes"> <label for="Comments_commentSubscribe" style="margin-right:24px;">Subscribe to this thread</label>
            
            

            <p class="commentFormSubmit">
              <input type="submit" name="commentSubmit" tabindex="2" value="Post Comment" id="commentSubmit" />
            </p>

          </form>
          <script>
            jQuery("textarea.expandableBox").autoBoxResize();
          </script>
        
      </div><!-- comments -->
      <script type="text/javascript">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</script>
    
  


      </div><!-- end gridMainColumn -->
      <br class="clear" />
      
    </div><!-- end gridFrame -->

    <!-- ZoneC -->
    <div id="gridAdSidebar">
      
    </div><!-- end gridAdSidebar -->

    <!-- Footer -->
    <div id="gridFooter">
      

<div id="FooterCustom" class="GlobalFooter BestOfGuide ">

  

  <div id="otherPubs" class="footerColumn">
    <h3>Other Publications</h3>
    
    
      <div style="margin-bottom:10px;"><a href="/general/pdfs/healthy_aging_1116.pdf" Title="2016 Healthy Aging"><img src="https://media1.fdncms.com/styleweekly/imager/u/original/2380486/healthy_aging_thumb.jpg" alt="2016+Healthy+Aging"></a></div>
    
      <div style="margin-bottom:10px;"><a href="/general/pdfs/richmond360_2016web.pdf" Title="Richmond 360 (Other)"><img src="https://media2.fdncms.com/styleweekly/imager/u/original/2353099/richmond_360_2016_thumb.jpg" alt="Richmond+360+%28Other%29"></a></div>
      

  </div>
  
  
  
  
  <div id="specialReports" class="footerColumn">
    <h3>Special Reports</h3>
    
        <ul>
          
      
      <li><a href="/richmond/the-2016-richmond-design-issue/Content?oid=2290760" target="_self">2016 Design Issue</a>
      
      </li>
      
       
      
      <li><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378" target="_self">2016 Best of Richmond</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-state-of-the-plate/Content?oid=2298868" target="_self">2016 State of the Plate</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-richmond-crime-almanac/Content?oid=2292646" target="_self">Richmond Crime Almanac</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-music-issue/Content?oid=2326873" target="_self">2016 Music Issue</a>
      
      </li>
      
       
      
      <li><a href="/richmond/the-2016-richmond-power-list/Content?oid=2359452" target="_self">2016 Power List</a>
      
      </li>
      
   
        </ul>
      
  </div>
 

  <div id="sectionsLinks" class="footerColumn">
     
    <h3 id="sectionsHeader">Sections</h3>
      <ul>
        
          <li><a href="/richmond/news-and-features/Section?oid=1359170">News & Features</a></li>
        
          <li><a href="/richmond/arts-and-events/Section?oid=1359171">Arts & Events</a></li>
        
          <li><a href="/richmond/food-and-drink/Section?oid=1359172">Food & Drink</a></li>
        
          <li><a href="/richmond/opinion-and-blogs/Section?oid=1359173">Opinions & Blogs</a></li>
        
          <li><a href="/richmond/EventSearch">Calendar</a></li>
        
          <li><a href="/richmond/Promotions/Page">Extras</a></li>
        
          <li><a href="/richmond/richmond-city-guides/Section?oid=2254866">City Guides</a></li>
        
      </ul>

     
    <h3 id="linksHeader">Links</h3>
      <ul>
        
          <li><a href="/richmond/AboutUs/Page">About Style Weekly</a></li>
        
          <li><a href="/richmond/NowHiring/Page">Now Hiring</a></li>
        
          <li><a href="/richmond/Events/AddEvent">Submit an Event</a></li>
        
          <li><a href="/richmond/SubmitaLetterorNewsTip/Page">Submit a Letter or News Tip</a></li>
        
          <li><a href="/richmond/2016-best-of-richmond/BestOf?oid=2333378">2016 Best of Richmond</a></li>
        
          <li><a href="/richmond/ContactUs/Page">Contact Us</a></li>
        
          <li><a href="/richmond/Advertise/Page">Advertise</a></li>
        
          <li><a href="/richmond/PrivacyTermsofUse/Page">Privacy & Terms of Use</a></li>
        
      </ul>
  </div>

  
  <div id="mission" class="footerColumn">
    
      
      
      <form class="prepTextForm" id="searchbox_012775521370371468004:gwctlx_bzxs" action="http://www.styleweekly.com/richmond/Search">
          <input type="hidden" name="cx" value="012775521370371468004:gwctlx_bzxs" />
          <input type="hidden" name="cof" value="FORID:9" />
          <input type="text" class="text" name="q" size="25" />
          <input type="submit" class="submit" name="sa" value="Search" />
      </form>
    
  
    
    <p>Style Weekly's mission is to provide smart, witty and tenacious coverage of Richmond. Our editorial team strives to reveal Richmond's true identity through unflinching journalism, incisive writing, thoughtful criticism, arresting photography and sophisticated presentation.</p>
  <p>We make sense of the news; pursue those in power; explore the city's arts and culture; open windows on provocative ideas; and help readers know Richmond through its people. We give readers the information to make intelligent decisions.</p>

  </div><!-- #mission .footerColumn -->
</div><!-- #FooterCustom .GlobalFooter BestOfGuide  -->
<!-- custom footer placed above -->


    <div id="FooterNavigation" class="GlobalFooter BestOfGuide ">
      <ul>
  
  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/home" target="_self">
      
        Home
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/IssueArchives" target="_self">
      
        Issue Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/NowHiring/Page" target="_self">
      
        Now Hiring
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.styleweekly.com/richmond/ArticleArchives" target="_self">
      
        Article Archives
      
    </a>
    
    
      <span>|</span>
    
  </li> 
  

  
  <li class="">
    <a href="http://www.pilotonline.com/" target="_blank">
      
        PilotOnline.com
      
    </a>
    
    
  </li> 
  

      </ul>
    </div>
  



<div id="footerCopyright">
  <p>   
   Copyright &copy; 2017
   Style Weekly
   <br>Richmond's alternative for news, arts, culture and opinion
   <br>All rights reserved
   <br>
   Powered by <a href="http://foundation.gyrobase.com/" target="_blank">Foundation</a>
  </p>
</div>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7apeS9pNVYMQo"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-7apeS9pNVYMQo.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
    </div><!-- end gridFooter -->

  </div><!-- end gridMain -->
</div><!-- end gridClamp -->

<!-- Closer -->
<div id="gridCloser">
  
</div><!-- end gridCloser -->


    </body>
</html>  
  

